<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">var disqus_disable_mobile = true;</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://americablog.com/wp-content/themes/freshlife_americablog/style.css" />
<link rel="alternate" type="application/rss+xml" title="Gay Gay RSS Feed" href="https://feeds.feedburner.com/AMERICAblogGay" />
<link rel="pingback" href="http://americablog.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="http://americablog.com/wp-content/themes/freshlife_americablog/styles/default.css" />
<link rel="stylesheet" type="text/css" href="http://americablog.com/wp-content/themes/freshlife_americablog/custom.css" />
<link href='/wp-content/themes/freshlife_americablog/images/gay/favicon.ico' rel='icon' type='image/x-icon' />
<link rel="apple-touch-icon" href="/wp-content/themes/freshlife_americablog/images/gay-touch.png" />



<title>Pete Buttigieg is a bad gay? Here we go again. - AMERICAblog News</title>
<meta name="description" content="Here we go again. Another gay writer claiming Pete Buttigieg is a bad gay because he doesn&#039;t curtsy before her favorite causes." />
<link rel="canonical" href="http://gay.americablog.com/2019/12/pete-buttigieg-is-a-bad-gay-here-we-go-again.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pete Buttigieg is a bad gay? Here we go again. - AMERICAblog News" />
<meta property="og:description" content="Here we go again. Another gay writer claiming Pete Buttigieg is a bad gay because he doesn&#039;t curtsy before her favorite causes." />
<meta property="og:url" content="http://gay.americablog.com/2019/12/pete-buttigieg-is-a-bad-gay-here-we-go-again.html" />
<meta property="og:site_name" content="AMERICAblog News" />
<meta property="article:publisher" content="https://www.facebook.com/AMERICAblog" />
<meta property="article:author" content="https://www.facebook.com/aravosis" />
<meta property="article:tag" content="ENDA" />
<meta property="article:tag" content="equality act" />
<meta property="article:tag" content="lgbt" />
<meta property="article:tag" content="Pete Buttigieg\" />
<meta property="article:section" content="Gay" />
<meta property="article:published_time" content="2019-12-11T22:13:13-05:00" />
<meta property="article:modified_time" content="2019-12-11T22:17:24-05:00" />
<meta property="og:updated_time" content="2019-12-11T22:17:24-05:00" />
<meta property="og:image" content="http://americablog.com/wp-content/uploads/2019/03/by-default-2019-03-11-at-12.23.09-PM-e1552399325735.jpg" />
<meta property="og:image:width" content="474" />
<meta property="og:image:height" content="282" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Here we go again. Another gay writer claiming Pete Buttigieg is a bad gay because he doesn&#039;t curtsy before her favorite causes." />
<meta name="twitter:title" content="Pete Buttigieg is a bad gay? Here we go again. - AMERICAblog News" />
<meta name="twitter:site" content="@americablog" />
<meta name="twitter:image" content="http://americablog.com/wp-content/uploads/2019/03/by-default-2019-03-11-at-12.23.09-PM-e1552399325735.jpg" />
<meta name="twitter:creator" content="@aravosis" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://americablog.com/#website","url":"http://americablog.com/","name":"AMERICAblog News","potentialAction":{"@type":"SearchAction","target":"http://americablog.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://gay.americablog.com/2019/12/pete-buttigieg-is-a-bad-gay-here-we-go-again.html#primaryimage","url":"http://americablog.com/wp-content/uploads/2019/03/by-default-2019-03-11-at-12.23.09-PM-e1552399325735.jpg","width":474,"height":282,"caption":"Pete Buttigieg"},{"@type":"WebPage","@id":"http://gay.americablog.com/2019/12/pete-buttigieg-is-a-bad-gay-here-we-go-again.html#webpage","url":"http://gay.americablog.com/2019/12/pete-buttigieg-is-a-bad-gay-here-we-go-again.html","inLanguage":"en-US","name":"Pete Buttigieg is a bad gay? Here we go again. - AMERICAblog News","isPartOf":{"@id":"http://americablog.com/#website"},"primaryImageOfPage":{"@id":"http://gay.americablog.com/2019/12/pete-buttigieg-is-a-bad-gay-here-we-go-again.html#primaryimage"},"datePublished":"2019-12-11T22:13:13-05:00","dateModified":"2019-12-11T22:17:24-05:00","author":{"@id":"http://americablog.com/#/schema/person/31353a974505cf2ef0794cbcc78d4e94"},"description":"Here we go again. Another gay writer claiming Pete Buttigieg is a bad gay because he doesn't curtsy before her favorite causes."},{"@type":["Person"],"@id":"http://americablog.com/#/schema/person/31353a974505cf2ef0794cbcc78d4e94","name":"John Aravosis","image":{"@type":"ImageObject","@id":"http://americablog.com/#authorlogo","url":"http://1.gravatar.com/avatar/1421419e4d4ebb8bc9226d52b71ef851?s=96&d=blank&r=g","caption":"John Aravosis"},"description":"<b>Follow me on Twitter: <a href=\"https://twitter.com/aravosis\">@aravosis</a> | <a href=\"http://twitter.com/americablog\">@americablog</a> | <a href=\"http://twitter.com/americabloggay\">@americabloggay</a> | <a href=\"https://www.facebook.com/aravosis\">Facebook</a> | <a href=\"https://www.instagram.com/aravosis\">Instagram</a> | <a rel=\"me\" href=\"https://plus.google.com/104204294470018081132?rel=author\" title=\"John Aravosis\">Google+</a> | <a href=\"http://www.linkedin.com/in/aravosis/\">LinkedIn</a></b>. John Aravosis is the Executive Editor of AMERICAblog, which he founded in 2004. He has a joint law degree (JD) and masters in Foreign Service from Georgetown; and has worked in the US Senate, World Bank, Children's Defense Fund, the United Nations Development Programme, and as a stringer for the Economist. He is a frequent TV pundit, having appeared on the O'Reilly Factor, Hardball, World News Tonight, Nightline, AM Joy &amp; Reliable Sources, among others. John lives in Washington, DC. <a rel=\"author\" href=\"/author/john-aravosis\">John's article archive</a>.","sameAs":["https://www.facebook.com/aravosis","https://twitter.com/aravosis"]}]}</script>

<link rel='dns-prefetch' href='//americablog.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AMERICAblog News &raquo; Pete Buttigieg is a bad gay? Here we go again. Comments Feed" href="http://gay.americablog.com/2019/12/pete-buttigieg-is-a-bad-gay-here-we-go-again.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/americablog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Freshlife (Americablog edit) v.0.1" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://americablog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css' href='http://americablog.com/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-font-awesome-css' href='http://americablog.com/wp-content/plugins/easy-facebook-likebox/public/assets/css/font-awesome.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-animate-css' href='http://americablog.com/wp-content/plugins/easy-facebook-likebox/public/assets/css/animate.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css' href='http://americablog.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wdsb-css' href='http://americablog.com/wp-content/plugins/sharebox/css/wdsb.css?ver=5.3' type='text/css' media='all' />
<script type="text/javascript">
				var _wdsb_data = {
					"min_width": 0,
					"min_post_height": 0,
					"is_singular": 1,
					"horizontal_selector": "",
					"top_selector": "",
					"z_index": 10000000,
					"allow_fixed": 0,
					"offset": {"htype": "text", "hdir": "left", "hoffset": 20, "vtype": "text", "voffset": 450},
					"limit": {"top_selector": "", "top_offset": 0, "bottom_selector": "", "bottom_offset": 0}
				};
			</script><script type='text/javascript' src='http://americablog.com/wp-content/themes/freshlife_americablog/includes/js/jquery.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://americablog.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.4.1'></script>
<script type='text/javascript' src='http://americablog.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"http:\/\/americablog.com\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"http:\/\/americablog.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://americablog.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.4.1'></script>
<script type='text/javascript' src='http://americablog.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=5.3'></script>
<script type='text/javascript' src='http://americablog.com/wp-content/plugins/sharebox/js/wdsb.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://americablog.com/wp-content/themes/freshlife_americablog/includes/js/superfish.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://americablog.com/wp-content/themes/freshlife_americablog/includes/js/custom.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://gay.americablog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://americablog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://americablog.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='http://americablog.com/?p=145533' />
<link rel="alternate" type="application/json+oembed" href="http://gay.americablog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgay.americablog.com%2F2019%2F12%2Fpete-buttigieg-is-a-bad-gay-here-we-go-again.html" />
<link rel="alternate" type="text/xml+oembed" href="http://gay.americablog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgay.americablog.com%2F2019%2F12%2Fpete-buttigieg-is-a-bad-gay-here-we-go-again.html&#038;format=xml" />
<meta name="news_keywords" content="ENDA, equality act, lgbt, Pete Buttigieg\"><meta name="google-site-verification" content="HO_dQIXKWK8Yz1VopyHNxkWYgB3An1058yJ3AGcTLNo" /><meta name="google-site-verification" content="LrdwJVMR_suty6YsOZ4xc1Hv3-F8Ms0Wo-VhCAoXm_U" />

<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="2daec165980aa552710cfdd9aa30c551"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>






<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/58338118/undertone-test-1', [300, 600], 'div-gpt-ad-1444152421454-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>







<meta name="p:domain_verify" content="4e36fecbe993a0ff27dd13e764df4a70" />


<script type="text/javascript">

  var _gaq = _gaq || [];
var pluginUrl = 
 '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
  _gaq.push(['_setAccount', 'UA-754367-1']);
  _gaq.push(['_setDomainName', 'americablog.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1413037804118903",
    enable_page_level_ads: true
  });
</script>

<script data-cfasync="true" type='text/javascript' src="https://platform.twitter.com/widgets.js?ver=1.0"></script>

<script type="application/javascript">var _prum={id:"5166d16ee6e53db172000005"};var PRUM_EPISODES=PRUM_EPISODES||{};PRUM_EPISODES.q=[];PRUM_EPISODES.mark=function(b,a){PRUM_EPISODES.q.push(["mark",b,a||new Date().getTime()])};PRUM_EPISODES.measure=function(b,a,b){PRUM_EPISODES.q.push(["measure",b,a,b||new Date().getTime()])};PRUM_EPISODES.done=function(a){PRUM_EPISODES.q.push(["done",a])};PRUM_EPISODES.mark("firstbyte");(function(){var b=document.getElementsByTagName("script")[0];var a=document.createElement("script");a.type="text/javascript";a.async=true;a.charset="UTF-8";a.src="//rum-static.pingdom.net/prum.min.js";b.parentNode.insertBefore(a,b)})();</script>

</head>
<body class="post-template-default single single-post postid-145533 single-format-standard unknown">


<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5VLM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5VLM');</script>


<script type="text/javascript">
window.google_analytics_uacct = "UA-283150-18";
</script>


<div id="fb-root"></div>
<script data-cfasync="true">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
/*
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
*/
</script>
<script type='text/javascript'>
/*
googletag.defineSlot('/1026291/test1x1amblog', [1, 1], 'div-gpt-ad-1352059179156-0').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/1026291/test1x1amblog', 'div-gpt-ad-1352059179156-0-oop').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
*/
</script>





<div id="wrapper">
<div id="top">
<ul id="page-nav" class="topnav"><li id="menu-item-140404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140404"><a href="https://actionnetwork.org/forms/stand-up-to-trump-join-our-email-action-list">Join Email List</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://americablog.com/contribute">Contribute</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="http://americablog.com/take-action">Join AMERICAblog Action Today!</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276"><a href="/cdn-cgi/l/email-protection#660509081207051226070b03140f0507040a09014805090b">Contact/Tips</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://americablog.com/advertising">Advertising</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://americablog.com/about-us">About Us</a></li>
</ul>
<div id="search">

<form action="/search/" id="cse-search-box">
<input type="hidden" name="cx" value="partner-pub-9870013758757186:3395396029" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" class="field" />
<input name="sa" value="Search" class="submit btn" type="image" src="http://americablog.com/wp-content/themes/freshlife_americablog/images/icon-search.gif" />
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script> </div> 
<div class="clear"></div>
</div> 
<div id="header">
<a href="http://americablog.com"><img src="http://americablog.com/wp-content/themes/freshlife_americablog/images/logo_gay.png" alt="Gay" id="logo" /></a>
<div class="clear"></div>
</div> 
<div id="cat-menu">
<ul id="cat-nav" class="nav">
<li id="menu-item-128907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-128907"><a href="http://americablog.com">Home</a></li>
<li id="menu-item-143862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143862"><a href="http://americablog.com/tag/podcast">Podcasts</a></li>
<li id="menu-item-141996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141996"><a href="http://americablog.com/tag/petition">ACTION: Petitions</a></li>
<li id="menu-item-140144" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-140144"><a href="http://americablog.com/tag/donald-trump">Trump</a></li>
<li id="menu-item-141997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141997"><a href="http://americablog.com/tag/russia">Russia</a></li>
<li id="menu-item-69855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69855"><a href="http://gay.americablog.com">LGBT</a>
<ul class="sub-menu">
<li id="menu-item-94751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94751"><a href="http://americablog.com/tag/gay-marriage">Marriage</a></li>
<li id="menu-item-103516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103516"><a href="http://americablog.com/tag/2016-elections">2016</a></li>
<li id="menu-item-94603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94603"><a href="http://americablog.com/tag/doma">DOMA</a></li>
<li id="menu-item-94601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94601"><a href="http://americablog.com/tag/enda">ENDA</a></li>
<li id="menu-item-95060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95060"><a href="http://americablog.com/tag/transgender">Trans</a></li>
<li id="menu-item-94602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94602"><a href="http://americablog.com/tag/dadt">DADT</a></li>
</ul>
</li>
<li id="menu-item-60353" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-60353"><a href="http://americablog.com/tag/video">Videos</a>
<ul class="sub-menu">
<li id="menu-item-93075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93075"><a href="http://americablog.com/tag/jon-stewart">Jon Stewart</a></li>
<li id="menu-item-93077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93077"><a href="http://americablog.com/tag/stephen-colbert">Stephen Colbert</a></li>
<li id="menu-item-121209" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121209"><a href="http://americablog.com/tag/john-oliver">John Oliver</a></li>
<li id="menu-item-93255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93255"><a href="http://americablog.com/tag/rachel-maddow">Rachel Maddow</a></li>
</ul>
</li>
<li id="menu-item-69857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69857"><a href="http://fun-stuff.americablog.com">Fun Stuff</a>
<ul class="sub-menu">
<li id="menu-item-93074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93074"><a href="http://americablog.com/tag/jon-stewart">Jon Stewart</a></li>
<li id="menu-item-93076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93076"><a href="http://americablog.com/tag/stephen-colbert">Stephen Colbert</a></li>
<li id="menu-item-121208" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-121208"><a href="http://americablog.com/tag/john-oliver">John Oliver</a>
<ul class="sub-menu">
<li id="menu-item-105389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105389"><a href="http://americablog.com/about-us">Author Archives</a>
<ul class="sub-menu">
<li id="menu-item-105390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105390"><a href="http://americablog.com/author/john-aravosis">John Aravosis</a></li>
<li id="menu-item-139068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139068"><a href="http://americablog.com/author/anhvinh-doanvo">Anhvinh Doanvo</a></li>
<li id="menu-item-105396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105396"><a href="http://americablog.com/author/jon-green">Jon Green</a></li>
<li id="menu-item-105395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105395"><a href="http://americablog.com/author/mark-thoma">Dr. Mark Thoma, MD</a></li>
<li id="menu-item-125247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125247"><a href="http://americablog.com/author/james-neimeister">James Neimeister</a></li>
<li id="menu-item-95089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95089"><a href="http://americablog.com/author/max-mills">Max Mills</a></li>
<li id="menu-item-95088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95088"><a href="http://americablog.com/author/lucas-ropek">Lucas Ropek</a></li>
<li id="menu-item-105393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105393"><a href="http://americablog.com/author/becca-morn">Becca Morn</a></li>
<li id="menu-item-124970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124970"><a href="http://americablog.com/author/chris-trejbal">Chris Trejbal</a></li>
<li id="menu-item-105394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105394"><a href="http://americablog.com/author/ariana-chomitz">Ariana Chomitz</a></li>
<li id="menu-item-105397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105397"><a href="http://americablog.com/author/chris-andoe">Chris Andoe</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="social-nav">
<div class="fb-like" data-href="http://facebook.com/AMERICAbloggay" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-height="21"></div>
<a href="https://twitter.com/americabloggay" class="twitter-follow-button" data-show-count="true">Follow @americabloggay</a>
<script data-cfasync="true">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=&quot;//platform.twitter.com/widgets.js&quot;;fjs.parentNode.insertBefore(js,fjs);}}(document,&quot;script&quot;,&quot;twitter-wjs&quot;);</script>

<div class="g-plus-badge">
<a href="https://plus.google.com/104701505323983219606?prsrc=3" rel="publisher" style="text-decoration:none;display:inline-block;color:#333;text-align:center; font:13px/16px arial,sans-serif;white-space:nowrap;">
<img src="//ssl.gstatic.com/images/icons/gplus-16.png" alt="Google+" style="border:0;width:16px;height:16px;" /></a>
</div>
</li>
</ul>
</div> 
<div id="content">
<div id="breadcrumbs">
<a href="http://americablog.com">Home</a>
<a href="http://gay.americablog.com">Gay</a> Pete Buttigieg is a bad gay? Here we go again. </div>
<h1 class="entry-title">Pete Buttigieg is a bad gay? Here we go again.</h1>
<div class="entry-meta">
<abbr title="December 11, 2019 at 5:13 pm">12/11/19 5:13pm</abbr> by <a href="http://americablog.com/author/john-aravosis" title="Posts by John Aravosis" rel="author">John Aravosis</a> <span class="entry-comment"><a href="http://gay.americablog.com/2019/12/pete-buttigieg-is-a-bad-gay-here-we-go-again.html#respond"><span class="dsq-postid" data-dsqidentifier="145533 http://americablog.com/?p=145533">0</span></a> </span>
</div> 
<div class="clear"></div>
<div class="entry-social">
<span class="fb-button">
<div class="fb-like" data-href="http://gay.americablog.com/2019/12/pete-buttigieg-is-a-bad-gay-here-we-go-again.html" data-send="false" data-layout="button_count" data-width="85" data-show-faces="false" data-height="20"></div>
</span>
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Pete Buttigieg is a bad gay? Here we go again." data-url="http://gay.americablog.com/2019/12/pete-buttigieg-is-a-bad-gay-here-we-go-again.html" data-via="AMERICAblogGay" data-related="AMERICAblogGay:News and opinion about gay LGBT politics in the US and abroad,AMERICAblog:News and opinion about US politics from a Democratic perspective,Aravosis:Democratic blogger and gay rights advocate">Tweet</a>
<script data-cfasync="true" type="text/javascript">reddit_url='http://gay.americablog.com/2019/12/pete-buttigieg-is-a-bad-gay-here-we-go-again.html';</script>
<script data-cfasync="true" type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script>

<div id="g-plusone-small">

<div class="g-plusone" data-size="small"></div>
</div>
</div> 
<div class="clear"></div>
<div class="entry">
<div class="post-ad">
<div id="text-32" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1413037804118903" data-ad-slot="6418874872"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> </div>
<div id="wdsb-share-box" style="background:#FFFFFF;">
<ul>
<li>
<div class="wdsb-item" id="wdsb-service-facebook">
<iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fgay.americablog.com%2F2019%2F12%2Fpete-buttigieg-is-a-bad-gay-here-we-go-again.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BAMERICAblogGay%2B%2528AMERICAblog%2BGay%2529&amp;send=false&amp;layout=box_count&amp;width=100&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=60" scrolling="no" frameborder="0" style="border:none; width:48px; height:61px;" allowTransparency="true"></iframe> </div>
</li>
<li>
<div class="wdsb-item" id="wdsb-service-reddit">
<script type="text/javascript" src="https://www.reddit.com/static/button/button2.js"></script> </div>
</li>
<li>
<div class="wdsb-item" id="wdsb-service-twitter">
<a href="https://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="http://gay.americablog.com/2019/12/pete-buttigieg-is-a-bad-gay-here-we-go-again.html">Tweet</a> </div>
</li>
<li>
<div class="wdsb-item" id="wdsb-service-pinterest">
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fgay.americablog.com%2F2019%2F12%2Fpete-buttigieg-is-a-bad-gay-here-we-go-again.html&media=http%3A%2F%2Famericablog.com%2Fwp-content%2Fuploads%2F2019%2F03%2Fby-default-2019-03-11-at-12.23.09-PM-e1552399325735-300x178.jpg&description=Pete%20Buttigieg%20is%20a%20bad%20gay%3F%20Here%20we%20go%20again." class="pin-it-button" count-layout="vertical" data-pin-config="above" data-pin-do="buttonPin"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a> </div>
</li>
<li>
<div class="wdsb-item" id="wdsb-service-linkedin">
<script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-counter="top"></script> </div>
</li>
<li>
<div class="wdsb-item" id="wdsb-service-stumble_upon">
<script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script> </div>
</li>
<li>
<div class="wdsb-item" id="wdsb-service-delicious">
<a href="http://www.delicious.com/save" onclick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;"><img src="http://americablog.com/wp-content/plugins/sharebox/img/delicious.48px.gif" alt="Delicious" /></a> </div>
</li>
<li>
<div class="wdsb-item" id="wdsb-service-google">
<g:plusone size="tall"></g:plusone> </div>
</li>
</ul>
</div>
<p>As part of the never-ending rewriting of history that seems soldered into the genes of some self-proclaimed &#8220;woke&#8221; lefties, the largest victory in LGBT rights history &#8212; marriage equality &#8212; is now a sign of all that is wrong with the gays. </p>
<p>In a piece in Buzzfeed today, Shannon Keating explained how marriage equality (evil) got us Pete Buttigieg (even more evil) and how all our progressive dreams will now end up on the ash heap of history all because we let the gays marry. </p>
<p>Jerry Falwell couldn&#8217;t have said it better.</p>
<p>It&#8217;s difficult to know where to begin with Keating&#8217;s argument. It&#8217;s a long article that is part of a larger repertoire of woke anti-gay literature of late in the mainstream straight press. (Straight media really has a thing for gay writers bashing fellow gays. And while Fox News came up with the dynamic decades ago, it&#8217;s the straight mainstream publications who have raised it to an art form of late.) </p>
<p>But it didn&#8217;t start there. Some on the far left have long hated mainstream gay, now LGBT, politics. The idea of fighting for the right to marry, or join the military, was anathema to the fringes of LGBT activism. Some called these &#8220;white men&#8217;s issues,&#8221; even though <a href="https://www.alamy.com/angelisa-young-r-and-sinjolya-townsend-the-first-gay-couple-to-wed-in-the-district-of-columbia-exchange-vows-at-their-wedding-ceremony-at-the-human-rights-campaign-building-in-washington-on-march-9-2010-rev-david-k-north-c-pastor-of-the-holy-redeemer-metro-community-church-administers-the-ceremony-in-december-2009-the-dc-council-approved-a-bill-that-would-allow-for-same-sex-marriages-to-be-performed-in-the-district-today-same-sex-couples-were-able-to-obtain-marriage-licenses-they-applied-for-last-week-and-proceed-with-wedding-ceremonies-upialexis-c-glenn-image258498206.html">the first gay couple</a> married in DC was black and lesbian. For others, the notion of fighting to join the institutions of our oppressors was simply too &#8220;mainstream&#8221; &#8212; who wants to be like the heteros, after all? And in any case, this crowd never wanted to marry or join the Marines anyway, so why should they fight for someone else&#8217;s right to join two institutions they loathe?</p>
<p>Which takes us back to Pete Buttigieg biggest &#8220;problem&#8221; for this crowd: He&#8217;s a white gay man, and not, in Keating&#8217;s own words, &#8220;your typical orgy-attending, polyamorous Brooklyn bottom queen.&#8221; Keating devotes an awful lot of time to the fact of Buttigieg&#8217;s maleness, whiteness, and his Christian faith. It seems to really bother her. And that too is telling. Understandably, a lot of gays have issues with religion, having grown up in families who turned against them because of faith. So I get that. But lots of other LGBT people are people of faith, and their beliefs deserve just much respect as the atheists and agnostics. (Keating also fails to even acknowledge that faith is potentially one hell of a political weapon when wielded by a Democrat, let alone a gay one.) </p>
<p>Pete&#8217;s other &#8220;problem,&#8221; that he&#8217;s a gay white man, has deep roots in the woker-than-thou left. Lots of newer LGBT activists have outright animus towards white gay men, claiming, among other things, that white gay men never did anything for the LGBT movement when, in many cases, they carried the lion&#8217;s share of the activist burden, including sacrificing their lives.</p>
<p>The final, and larger point, underlying Keating&#8217;s broadside against Buttigieg is that she, like many on the left fringe, would rather the LGBT rights movement not focus on LGBT rights at all. They&#8217;ve long tried to hijack LGBT groups for their own non-gay non-bi non-lesbian and non-trans policy goals, from immigration to poverty to the conflict in the Middle East. All important issues, to be sure, but we have lots of groups and advocates already working on them, and just as importantly, they&#8217;re not <em>LGBT issues</em>. It&#8217;s fine for LGBT groups to join and support larger progressive coalitions on various non-LGBT issues, and they do, but these activists would rather we jettison LGBT issues entirely, and instead devote our entire movement to everyone else&#8217;s cause but our own. </p>
<p>Here&#8217;s Keating in her own words: &#8220;Where Buttigieg has fallen short in queer leftists’ eyes, however, is on issues that don’t necessarily have an obvious connection to LGBTQ rights, but nonetheless radically impact the lives of LGBTQ people, like health care, housing, and education.&#8221;</p>
<p>As someone who has been working on LGBT rights at the national level for over a quarter of a century, I&#8217;m all too familiar with the everything-but-gay crowd &#8212; the people who think the only way to advance LGBT rights is not to work on our issues at all. But what they&#8217;re practicing isn&#8217;t wokeness, it&#8217;s cultural appropriation. They&#8217;ve witnessed the remarkable success of the LGBT rights movement, and they want some of that mojo for their own non-LGBT pet cause. In Keating&#8217;s case, health care, housing and education. And far easier than replicating our success is to simply steal it.</p>
<p>(And before anyone argues, as some have, that immigration, for example, is an LGBT issue because 3% of immigrants are LGBT, then Trump&#8217;s tax cuts for the rich are an LGBT issue because 3% of the rich are LGBT. It&#8217;s a specious argument by which every issue ends up LGBT, and thereby, none.)</p>
<p>All the while, ENDA (the Employment Non-Discrimination Act, banning job discrimination against LGBT people under federal law), goes nowhere. The battle to end the ban on trans people in the military is forgotten. And the <a href="https://www.hrc.org/resources/the-equality-act">Equality Act </a>(an omnibus LGBT civil rights act that incorporates ENDA, public accommodations, and other protections), relatively new legislation that is now gaining momentum, is all but an after-thought to Keating and her post-LGBT brethren.</p>
<p>In the end, Shannon Keating thinks Pete Buttigieg is a bad gay because it helps her cause. A cause that unfortunately has little to do with advancing the civil rights of actual LGBT people.</p>
<div class="clear"></div>
<div class="entry-tags"><span>Tags:</span>&nbsp;<a href="http://americablog.com/tag/enda" rel="tag">ENDA</a>, <a href="http://americablog.com/tag/equality-act" rel="tag">equality act</a>, <a href="http://americablog.com/tag/lgbt" rel="tag">lgbt</a>, <a href="http://americablog.com/tag/pete-buttigieg" rel="tag">Pete Buttigieg\</a></div> </div> 
<div class="pagination">
<div class="left"></div>
<div class="right"><a href="http://elections.americablog.com/2019/03/buttigieg-calls-out-trump-for-draft-dodging-attacking-mccain.html" rel="prev">Next Older Post</a></div>
<div class="clear"></div>
</div> 
<div class="authorbox">
<p><img alt='' src="https://1.gravatar.com/avatar/1421419e4d4ebb8bc9226d52b71ef851?s=48&#038;d=blank&#038;r=g" srcset='http://1.gravatar.com/avatar/1421419e4d4ebb8bc9226d52b71ef851?s=96&#038;d=blank&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /> <strong><a href="http://americablog.com/author/john-aravosis" title="Posts by John Aravosis" rel="author">John Aravosis</a></strong><br />
<b>Follow me on Twitter: <a href="https://twitter.com/aravosis">@aravosis</a> | <a href="https://twitter.com/americablog">@americablog</a> | <a href="https://twitter.com/americabloggay">@americabloggay</a> | <a href="https://www.facebook.com/aravosis">Facebook</a> | <a href="https://www.instagram.com/aravosis">Instagram</a> | <a rel="me" href="https://plus.google.com/104204294470018081132?rel=author" title="John Aravosis">Google+</a> | <a href="https://www.linkedin.com/in/aravosis/">LinkedIn</a></b>. John Aravosis is the Executive Editor of AMERICAblog, which he founded in 2004. He has a joint law degree (JD) and masters in Foreign Service from Georgetown; and has worked in the US Senate, World Bank, Children's Defense Fund, the United Nations Development Programme, and as a stringer for the Economist. He is a frequent TV pundit, having appeared on the O'Reilly Factor, Hardball, World News Tonight, Nightline, AM Joy &amp; Reliable Sources, among others. John lives in Washington, DC. <a rel="author" href="/author/john-aravosis">John's article archive</a>.</p>
<div class="clear"></div>
</div> 
<div class="entry-bottom">

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f0f0baa58873ce8"></script>


 
 
<div class="entry-related-posts">
<div class="entry-social">
<h3>Share This Post</h3>
<span class="fb-button">
<div class="fb-like" data-href="http://gay.americablog.com/2019/12/pete-buttigieg-is-a-bad-gay-here-we-go-again.html" data-send="false" data-layout="button_count" data-width="85" data-show-faces="false" data-height="20"></div>
</span>
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Pete Buttigieg is a bad gay? Here we go again." data-url="http://gay.americablog.com/2019/12/pete-buttigieg-is-a-bad-gay-here-we-go-again.html" data-via="AMERICAblogGay" data-related="AMERICAblogGay:News and opinion about gay LGBT politics in the US and abroad,AMERICAblog:News and opinion about US politics from a Democratic perspective,Aravosis:Democratic blogger and gay rights advocate">Tweet</a>
<script data-cfasync="true" type="text/javascript">reddit_url='http://gay.americablog.com/2019/12/pete-buttigieg-is-a-bad-gay-here-we-go-again.html';</script>
<script data-cfasync="true" type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script>

<div id="g-plusone-small">

<div class="g-plusone" data-size="small"></div>
</div>

<script type="text/javascript" data-cfasync="true">
						  (function() {
						    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
						    po.src = 'https://apis.google.com/js/plusone.js';
						    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
						  })();
						</script>
<div class="clear"></div>
</div>
<script type="text/javascript">
					<!--
					//OBSTART:do_NOT_remove_this_comment
					/* var OutbrainPermaLink="http://gay.americablog.com/2019/12/pete-buttigieg-is-a-bad-gay-here-we-go-again.html";
					if(typeof(OB_Script)!='undefined'){OutbrainStart();} else {
					var OB_PlugInVer="7.0.0.0_Regular";;var OB_raterMode="stars";var OB_recMode="rec";var OBITm="1347292044";var OB_Script=true;var OB_langJS="http://widgets.outbrain.com/lang_en.js";document.write(unescape("%3Cscript src='http://widgets.outbrain.com/OutbrainRater.js' type='text/javascript'%3E%3C/script%3E"));} */
					//OBEND:do_NOT_remove_this_comment
					//-->
					</script>

</div> 
<div class="clear"></div>

<a name="add-comment"></a>
<div class="body-contentad">
<div class="widget-ads widget">
<a href=""><img src="" alt="" /></a>
</div><div id="text-31" class="widget widget_text"> <div class="textwidget"></div>
</div><div class="widget-ads widget">
<a href=""><img src="" alt="" /></a>
</div><div class="widget-ads widget">
<a href=""><img src="" alt="" /></a>
</div> </div>
<div class="clear" style="margin-bottom:10px;"></div>
</div> 
<div id="disqus_thread"></div>
</div> 
<div id="sidebar">
<div id="text-36" class="widget widget_text"><h3 class="widget-title">SUBSCRIBE TO OUR NEW PODCAST</h3> <div class="textwidget"><p><u><a href="https://itunes.apple.com/us/podcast/unpresidented-podcast-empowering-the-resistance/id1273397009"><img src="https://aravosis.wpengine.com/wp-content/uploads/2017/09/UnPresidented290.jpg" /></a><br />
<center><a href="https://www.patreon.com/bePatron?u=7075375" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></center><a href="https://itunes.apple.com/us/podcast/unpresidented-podcast-empowering-the-resistance/id1273397009">Subscribe to our new podcast</a></u> on iTunes, and our <u><a href="https://www.patreon.com/UnPresidentedPodcast">premium episodes on Patreon</a></u>.</p>
</div>
</div><div id="text-34" class="widget widget_text"><h3 class="widget-title">SHOP AMAZON AND EARN US A COMMISSION</h3> <div class="textwidget"><div class="alignleft">
<script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "primeexclusives";
	amzn_assoc_banner_type = "setandforget";
	amzn_assoc_p = "12";
	amzn_assoc_width = "300";
	amzn_assoc_height = "250";
	amzn_assoc_tracking_id = "americablog0f-20";
	amzn_assoc_linkid = "aa6223bc81a3c3a183b303080de62c61";
     </script><br />
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1"></script>
</div>
</div>
</div><div id="easy_facebook_page_plugin-3" class="widget widget_easy_facebook_page_plugin"><h3 class="widget-title">HELP US SHARE CONTENT ON FACEBOOK</h3><div id="fb-root"></div>
<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1">
<img class="efbl-loader" src="http://americablog.com/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif">
<div class="fb-page" data-animclass="No Effect " data-href="https://www.facebook.com/AMERICAblog" data-hide-cover=false data-width="300" data-height="" data-show-facepile=true data-show-posts=false data-adapt-container-width=false data-hide-cta=false data-small-header="false">
</div>
</div>
</div><div id="easy_facebook_page_plugin-4" class="widget widget_easy_facebook_page_plugin"><div id="fb-root"></div>
<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1">
<img class="efbl-loader" src="http://americablog.com/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif">
<div class="fb-page" data-animclass="No Effect " data-href="https://www.facebook.com/AMERICAbloggay" data-hide-cover=false data-width="300" data-height="" data-show-facepile=true data-show-posts=false data-adapt-container-width=true data-hide-cta=false data-small-header="false">
</div>
</div>
</div>
<div class="sidebar-left">
<div id="text-14" class="widget widget_text"> <div class="textwidget"><link rel="stylesheet" type="text/css" href="http://cache.blogads.com/757715964/feed.css" />
<script language="javascript" src="http://cache.blogads.com/757715964/feed.js"></script></div>
</div> </div>
<div class="clear"></div>
</div> 
<div class="clear"></div>
<div id="footer">
<div id="footer-widget-5">
<div class="widget-ads widget">
<a href=""><img src="" alt="" /></a>
</div> </div>
<div id="footer-widget-1">
<div id="text-5" class="widget footer-widget widget_text"><h3 class="widget-title">Masthead</h3> <div class="textwidget">AMERICAblog News is a publication of AMERICAblog Media, LLC.<br><br>
Editor & Founder: <a href="https://aravosis.wpengine.com/author/john-aravosis">John Aravosis</a> | <a href="https://twitter.com/aravosis">@aravosis</a><br>
<br>
Writers:<br>
<a href="https://aravosis.wpengine.com/author/melissa-ryan">Melissa Ryan</a><br>
<a href="https://aravosis.wpengine.com/author/chris-trejbal">Chris Trejbal</a><br>
<a href="https://aravosis.wpengine.com/author/chris-andoe">Chris Andoe</a><br>
<a href="https://aravosis.wpengine.com/author/lucas-ropek">Lucas Ropek</a><br>
<br>
Join our <a href="https://actionnetwork.org/forms/stand-up-to-trump-join-our-email-action-list">email update/action list</a>.</div>
</div><div id="text-17" class="widget footer-widget widget_text"><h3 class="widget-title">AMERICAblog RSS Feeds</h3> <div class="textwidget"><p><a href="https://feeds.feedburner.com/AMERICAblog" rel="alternate" type="application/rss+xml"><img src="https://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0" /></a>&nbsp;<a href="https://feeds.feedburner.com/AMERICAblog" rel="alternate" type="application/rss+xml">News (everything)</a></p>
<p><a href="https://feeds.feedburner.com/AMERICAblogElections" rel="alternate" type="application/rss+xml"><img src="https://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0" /></a>&nbsp;<a href="https://feeds.feedburner.com/AMERICAblogElections" rel="alternate" type="application/rss+xml">Elections</a></p>
<p><a href="https://feeds.feedburner.com/AMERICAblogGay" rel="alternate" type="application/rss+xml"><img src="https://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0" /></a>&nbsp;<a href="https://feeds.feedburner.com/AMERICAblogGay" rel="alternate" type="application/rss+xml">LGBT</a></p>
<p><a href="https://feeds.feedburner.com/AMERICAblogVideo" rel="alternate" type="application/rss+xml"><img src="https://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0" /></a>&nbsp;<a href="https://feeds.feedburner.com/AMERICAblogVideo" rel="alternate" type="application/rss+xml">Video</a></p>
<p><a href="https://feeds.feedburner.com/AMERICAblogPets" rel="alternate" type="application/rss+xml"><img src="https://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0" /></a>&nbsp;<a href="https://feeds.feedburner.com/AMERICAblogPets" rel="alternate" type="application/rss+xml">Pets</a></p>
<p><a href="https://feeds.feedburner.com/AMERICAblogFunStuff" rel="alternate" type="application/rss+xml"><img src="https://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0" /></a>&nbsp;<a href="https://feeds.feedburner.com/AMERICAblogFunStuff" rel="alternate" type="application/rss+xml">Fun Stuff</a></p>
<a href="https://plus.google.com/104701505323983219606" rel="publisher">Google+</a></div>
</div> </div>
<div id="footer-widget-2">
<div id="text-39" class="widget footer-widget widget_text"><h3 class="widget-title">Donate to Democratic US Senate Candidates &#038; Support AMERICAblog</h3> <div class="textwidget"><p>• <a href="https://secure.actblue.com/donate/mainesenateablog">Defeat Susan Collins in Maine.</a><br />
• <a href="https://secure.actblue.com/donate/ablog-jeanne-shaheen">Re-elect Jeanne Shaheen, and stop Corey Lewandowski, in New Hampshire.</a><br />
• <a href="https://secure.actblue.com/donate/mcgrathablog">Donate to Amy McGrath vs. Mitch McConnell in Kentucky.</a><br />
• <a href="https://secure.actblue.com/donate/ablog-john-hickenlooper">Donate to John Hickenlooper to beat Cory Gardner in Colorado.</a><br />
• <a href="https://secure.actblue.com/donate/jonesablog">Donate to Doug Jones vs. Roy Moore in AL</a>.<br />
• <a href="https://secure.actblue.com/donate/ablog-jaime_harrison_lindsey_graham">Donate to Jaime Harrison vs. Lindsey Graham in SC.</a></p>
</div>
</div> </div>
<div id="footer-widget-3">
<div id="text-38" class="widget footer-widget widget_text"><h3 class="widget-title">Donate to Democratic US House Candidates &#038; Support AMERICAblog</h3> <div class="textwidget"><p>• <a href="https://secure.actblue.com/donate/devinnunesablog">Phil Arballo vs Devin Nunes</a>.<br />
• <a href="https://secure.actblue.com/donate/stevekingablog">Defeat Steve King in Iowa</a>.<br />
• <a href="https://secure.actblue.com/donate/ablog-wendy-davis">Elect Wendy Davis to TX-21</a>.<br />
• <a href="https://secure.actblue.com/donate/sherrillablog">Re-elect Mikie Sherrill in NJ</a>.<br />
• <a href="https://secure.actblue.com/donate/lambablog">Re-elect Conor Lamb in PA</a>.</p>
</div>
</div> </div>
<div id="footer-widget-4">
<div id="text-37" class="widget footer-widget widget_text"><h3 class="widget-title">Donate to the Democratic Presidential Candidates &#038; Support AMERICAblog</h3> <div class="textwidget"><p>• <a href="https://secure.actblue.com/donate/ablog-elizabethwarrenforpresident">Donate to Elizabeth Warren</a>.<br />
• <a href="https://secure.actblue.com/donate/ablog-biden2020">Donate to Joe Biden</a>.<br />
• <a href="https://secure.actblue.com/donate/buttigiegablog?refcode=ablog&amp;amount=20.20">Donate to Pete Buttigieg</a>.<br />
• <a href="https://secure.actblue.com/donate/ablog-kamalaharris2020">Donate to Kamala Harris</a>.<br />
• <a href="https://secure.actblue.com/donate/orourkeablog?refcode=ablog&amp;amount=20.20">Donate to Beto O&#8217;Rourke</a>.<br />
• <a href="https://secure.actblue.com/donate/ablog-klobuchar2020">Donate to Amy Klobuchar</a>.<br />
• <a href="https://secure.actblue.com/donate/ablog-booker">Donate to Cory Booker</a>.<br />
• <a href="https://secure.actblue.com/donate/ablog-donate-julian-castro">Donate to Julián Castro</a>.<br />
• <a href="https://secure.actblue.com/donate/ablog-sanders2020">Donate to Bernie Sanders</a>.<br />
• <a href="https://secure.actblue.com/donate/ablog-donate-michael-bennet">Donate to Michael Bennet</a>.<br />
• <a href="https://secure.actblue.com/donate/ablog-marianne-williamson">Donate to Marianne Williamson</a>.<br />
• <a href="https://secure.actblue.com/donate/ablog-tom-steyer">Donate to Tom Steyer</a>.<br />
• <a href="https://secure.actblue.com/donate/ablog-andrew-yang">Donate to Andrew Yang</a>.</p>
</div>
</div><div id="archives-2" class="widget footer-widget widget_archive"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='http://americablog.com/2019/12'> December 2019 </option>
<option value='http://americablog.com/2019/11'> November 2019 </option>
<option value='http://americablog.com/2019/10'> October 2019 </option>
<option value='http://americablog.com/2019/09'> September 2019 </option>
<option value='http://americablog.com/2019/08'> August 2019 </option>
<option value='http://americablog.com/2019/07'> July 2019 </option>
<option value='http://americablog.com/2019/06'> June 2019 </option>
<option value='http://americablog.com/2019/05'> May 2019 </option>
<option value='http://americablog.com/2019/04'> April 2019 </option>
<option value='http://americablog.com/2019/03'> March 2019 </option>
<option value='http://americablog.com/2019/02'> February 2019 </option>
<option value='http://americablog.com/2019/01'> January 2019 </option>
<option value='http://americablog.com/2018/12'> December 2018 </option>
<option value='http://americablog.com/2018/11'> November 2018 </option>
<option value='http://americablog.com/2018/10'> October 2018 </option>
<option value='http://americablog.com/2018/09'> September 2018 </option>
<option value='http://americablog.com/2018/08'> August 2018 </option>
<option value='http://americablog.com/2018/07'> July 2018 </option>
<option value='http://americablog.com/2018/06'> June 2018 </option>
<option value='http://americablog.com/2018/05'> May 2018 </option>
<option value='http://americablog.com/2018/04'> April 2018 </option>
<option value='http://americablog.com/2018/03'> March 2018 </option>
<option value='http://americablog.com/2018/02'> February 2018 </option>
<option value='http://americablog.com/2018/01'> January 2018 </option>
<option value='http://americablog.com/2017/12'> December 2017 </option>
<option value='http://americablog.com/2017/11'> November 2017 </option>
<option value='http://americablog.com/2017/10'> October 2017 </option>
<option value='http://americablog.com/2017/09'> September 2017 </option>
<option value='http://americablog.com/2017/08'> August 2017 </option>
<option value='http://americablog.com/2017/07'> July 2017 </option>
<option value='http://americablog.com/2017/06'> June 2017 </option>
<option value='http://americablog.com/2017/05'> May 2017 </option>
<option value='http://americablog.com/2017/04'> April 2017 </option>
<option value='http://americablog.com/2017/03'> March 2017 </option>
<option value='http://americablog.com/2017/02'> February 2017 </option>
<option value='http://americablog.com/2017/01'> January 2017 </option>
<option value='http://americablog.com/2016/12'> December 2016 </option>
<option value='http://americablog.com/2016/11'> November 2016 </option>
<option value='http://americablog.com/2016/10'> October 2016 </option>
<option value='http://americablog.com/2016/09'> September 2016 </option>
<option value='http://americablog.com/2016/08'> August 2016 </option>
<option value='http://americablog.com/2016/07'> July 2016 </option>
<option value='http://americablog.com/2016/06'> June 2016 </option>
<option value='http://americablog.com/2016/05'> May 2016 </option>
<option value='http://americablog.com/2016/04'> April 2016 </option>
<option value='http://americablog.com/2016/03'> March 2016 </option>
<option value='http://americablog.com/2016/02'> February 2016 </option>
<option value='http://americablog.com/2016/01'> January 2016 </option>
<option value='http://americablog.com/2015/12'> December 2015 </option>
<option value='http://americablog.com/2015/11'> November 2015 </option>
<option value='http://americablog.com/2015/10'> October 2015 </option>
<option value='http://americablog.com/2015/09'> September 2015 </option>
<option value='http://americablog.com/2015/08'> August 2015 </option>
<option value='http://americablog.com/2015/07'> July 2015 </option>
<option value='http://americablog.com/2015/06'> June 2015 </option>
<option value='http://americablog.com/2015/05'> May 2015 </option>
<option value='http://americablog.com/2015/04'> April 2015 </option>
<option value='http://americablog.com/2015/03'> March 2015 </option>
<option value='http://americablog.com/2015/02'> February 2015 </option>
<option value='http://americablog.com/2015/01'> January 2015 </option>
<option value='http://americablog.com/2014/12'> December 2014 </option>
<option value='http://americablog.com/2014/11'> November 2014 </option>
<option value='http://americablog.com/2014/10'> October 2014 </option>
<option value='http://americablog.com/2014/09'> September 2014 </option>
<option value='http://americablog.com/2014/08'> August 2014 </option>
<option value='http://americablog.com/2014/07'> July 2014 </option>
<option value='http://americablog.com/2014/06'> June 2014 </option>
<option value='http://americablog.com/2014/05'> May 2014 </option>
<option value='http://americablog.com/2014/04'> April 2014 </option>
<option value='http://americablog.com/2014/03'> March 2014 </option>
<option value='http://americablog.com/2014/02'> February 2014 </option>
<option value='http://americablog.com/2014/01'> January 2014 </option>
<option value='http://americablog.com/2013/12'> December 2013 </option>
<option value='http://americablog.com/2013/11'> November 2013 </option>
<option value='http://americablog.com/2013/10'> October 2013 </option>
<option value='http://americablog.com/2013/09'> September 2013 </option>
<option value='http://americablog.com/2013/08'> August 2013 </option>
<option value='http://americablog.com/2013/07'> July 2013 </option>
<option value='http://americablog.com/2013/06'> June 2013 </option>
<option value='http://americablog.com/2013/05'> May 2013 </option>
<option value='http://americablog.com/2013/04'> April 2013 </option>
<option value='http://americablog.com/2013/03'> March 2013 </option>
<option value='http://americablog.com/2013/02'> February 2013 </option>
<option value='http://americablog.com/2013/01'> January 2013 </option>
<option value='http://americablog.com/2012/12'> December 2012 </option>
<option value='http://americablog.com/2012/11'> November 2012 </option>
<option value='http://americablog.com/2012/10'> October 2012 </option>
<option value='http://americablog.com/2012/09'> September 2012 </option>
<option value='http://americablog.com/2012/08'> August 2012 </option>
<option value='http://americablog.com/2012/07'> July 2012 </option>
<option value='http://americablog.com/2012/06'> June 2012 </option>
<option value='http://americablog.com/2012/05'> May 2012 </option>
<option value='http://americablog.com/2012/04'> April 2012 </option>
<option value='http://americablog.com/2012/03'> March 2012 </option>
<option value='http://americablog.com/2012/02'> February 2012 </option>
<option value='http://americablog.com/2012/01'> January 2012 </option>
<option value='http://americablog.com/2011/12'> December 2011 </option>
<option value='http://americablog.com/2011/11'> November 2011 </option>
<option value='http://americablog.com/2011/10'> October 2011 </option>
<option value='http://americablog.com/2011/09'> September 2011 </option>
<option value='http://americablog.com/2011/08'> August 2011 </option>
<option value='http://americablog.com/2011/07'> July 2011 </option>
<option value='http://americablog.com/2011/06'> June 2011 </option>
<option value='http://americablog.com/2011/05'> May 2011 </option>
<option value='http://americablog.com/2011/04'> April 2011 </option>
<option value='http://americablog.com/2011/03'> March 2011 </option>
<option value='http://americablog.com/2011/02'> February 2011 </option>
<option value='http://americablog.com/2011/01'> January 2011 </option>
<option value='http://americablog.com/2010/12'> December 2010 </option>
<option value='http://americablog.com/2010/11'> November 2010 </option>
<option value='http://americablog.com/2010/10'> October 2010 </option>
<option value='http://americablog.com/2010/09'> September 2010 </option>
<option value='http://americablog.com/2010/08'> August 2010 </option>
<option value='http://americablog.com/2010/07'> July 2010 </option>
<option value='http://americablog.com/2010/06'> June 2010 </option>
<option value='http://americablog.com/2010/05'> May 2010 </option>
<option value='http://americablog.com/2010/04'> April 2010 </option>
<option value='http://americablog.com/2010/03'> March 2010 </option>
<option value='http://americablog.com/2010/02'> February 2010 </option>
<option value='http://americablog.com/2010/01'> January 2010 </option>
<option value='http://americablog.com/2009/12'> December 2009 </option>
<option value='http://americablog.com/2009/11'> November 2009 </option>
<option value='http://americablog.com/2009/10'> October 2009 </option>
<option value='http://americablog.com/2009/09'> September 2009 </option>
<option value='http://americablog.com/2009/08'> August 2009 </option>
<option value='http://americablog.com/2009/07'> July 2009 </option>
<option value='http://americablog.com/2009/06'> June 2009 </option>
<option value='http://americablog.com/2009/05'> May 2009 </option>
<option value='http://americablog.com/2009/04'> April 2009 </option>
<option value='http://americablog.com/2009/03'> March 2009 </option>
<option value='http://americablog.com/2009/02'> February 2009 </option>
<option value='http://americablog.com/2009/01'> January 2009 </option>
<option value='http://americablog.com/2008/12'> December 2008 </option>
<option value='http://americablog.com/2008/11'> November 2008 </option>
<option value='http://americablog.com/2008/10'> October 2008 </option>
<option value='http://americablog.com/2008/09'> September 2008 </option>
<option value='http://americablog.com/2008/08'> August 2008 </option>
<option value='http://americablog.com/2008/07'> July 2008 </option>
<option value='http://americablog.com/2008/06'> June 2008 </option>
<option value='http://americablog.com/2008/05'> May 2008 </option>
<option value='http://americablog.com/2008/04'> April 2008 </option>
<option value='http://americablog.com/2008/03'> March 2008 </option>
<option value='http://americablog.com/2008/02'> February 2008 </option>
<option value='http://americablog.com/2008/01'> January 2008 </option>
<option value='http://americablog.com/2007/12'> December 2007 </option>
<option value='http://americablog.com/2007/11'> November 2007 </option>
<option value='http://americablog.com/2007/10'> October 2007 </option>
<option value='http://americablog.com/2007/09'> September 2007 </option>
<option value='http://americablog.com/2007/08'> August 2007 </option>
<option value='http://americablog.com/2007/07'> July 2007 </option>
<option value='http://americablog.com/2007/06'> June 2007 </option>
<option value='http://americablog.com/2007/05'> May 2007 </option>
<option value='http://americablog.com/2007/04'> April 2007 </option>
<option value='http://americablog.com/2007/03'> March 2007 </option>
<option value='http://americablog.com/2007/02'> February 2007 </option>
<option value='http://americablog.com/2007/01'> January 2007 </option>
<option value='http://americablog.com/2006/12'> December 2006 </option>
<option value='http://americablog.com/2006/11'> November 2006 </option>
<option value='http://americablog.com/2006/10'> October 2006 </option>
<option value='http://americablog.com/2006/09'> September 2006 </option>
<option value='http://americablog.com/2006/08'> August 2006 </option>
<option value='http://americablog.com/2006/07'> July 2006 </option>
<option value='http://americablog.com/2006/06'> June 2006 </option>
<option value='http://americablog.com/2006/05'> May 2006 </option>
<option value='http://americablog.com/2006/04'> April 2006 </option>
<option value='http://americablog.com/2006/03'> March 2006 </option>
<option value='http://americablog.com/2006/02'> February 2006 </option>
<option value='http://americablog.com/2006/01'> January 2006 </option>
<option value='http://americablog.com/2005/12'> December 2005 </option>
<option value='http://americablog.com/2005/11'> November 2005 </option>
<option value='http://americablog.com/2005/10'> October 2005 </option>
<option value='http://americablog.com/2005/09'> September 2005 </option>
<option value='http://americablog.com/2005/08'> August 2005 </option>
<option value='http://americablog.com/2005/07'> July 2005 </option>
<option value='http://americablog.com/2005/06'> June 2005 </option>
<option value='http://americablog.com/2005/05'> May 2005 </option>
<option value='http://americablog.com/2005/04'> April 2005 </option>
<option value='http://americablog.com/2005/03'> March 2005 </option>
<option value='http://americablog.com/2005/02'> February 2005 </option>
<option value='http://americablog.com/2005/01'> January 2005 </option>
<option value='http://americablog.com/2004/12'> December 2004 </option>
<option value='http://americablog.com/2004/11'> November 2004 </option>
<option value='http://americablog.com/2004/10'> October 2004 </option>
<option value='http://americablog.com/2004/09'> September 2004 </option>
<option value='http://americablog.com/2004/08'> August 2004 </option>
<option value='http://americablog.com/2004/07'> July 2004 </option>
<option value='http://americablog.com/2004/06'> June 2004 </option>
<option value='http://americablog.com/2004/05'> May 2004 </option>
<option value='http://americablog.com/2004/04'> April 2004 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> </div>
<div class="clear"></div>
</div> 
<div id="bottom">
<div class="left">
&copy; 2019 AMERICAblog Media, LLC. All rights reserved.  &middot; <span class="footer-rss"><a href="https://feeds.feedburner.com/AMERICAblogGay">Entries RSS</a></span>
</div> 
 
<div class="clear"></div>
</div> 
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"americablog"};
/* ]]> */
</script>
<script type='text/javascript' src='http://americablog.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"145533 http:\/\/americablog.com\/?p=145533","disqusShortname":"americablog","disqusTitle":"Pete Buttigieg is a bad gay? Here we go again.","disqusUrl":"http:\/\/gay.americablog.com\/2019\/12\/pete-buttigieg-is-a-bad-gay-here-we-go-again.html","postId":"145533"};
/* ]]> */
</script>
<script type='text/javascript' src='http://americablog.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://americablog.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-93b6WeVYdHXoc"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-93b6WeVYdHXoc.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<div class="clear"></div>
</div> 
<input name='OBKey' type='hidden' value='MVMU0DMqZdpp8YMbNTpC/w==' /> <script LANGUAGE='JavaScript'>var OBCTm='1316657426220'; </script><script LANGUAGE='JavaScript' src="https://widgets.outbrain.com/claim.js"></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 551;
_sf_async_config.domain = "americablog.com"; /** CHANGE THIS **/
/** CONFIGURATION END **/
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement("script");
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute("src",
       (("https:" == document.location.protocol) ?
         "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" :
         "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != "function") ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0004/0463.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
</body>
</html>
