<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">var disqus_disable_mobile = true;</script>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://americablog.com/wp-content/themes/freshlife_americablog/style.css" />
<link rel="alternate" type="application/rss+xml" title="Gay Gay RSS Feed" href="https://feeds.feedburner.com/AMERICAblogGay" />
<link rel="pingback" href="https://americablog.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="https://americablog.com/wp-content/themes/freshlife_americablog/styles/default.css" />
<link rel="stylesheet" type="text/css" href="https://americablog.com/wp-content/themes/freshlife_americablog/custom.css" />
<link href='/wp-content/themes/freshlife_americablog/images/gay/favicon.ico' rel='icon' type='image/x-icon' />
<link rel="apple-touch-icon" href="/wp-content/themes/freshlife_americablog/images/gay-touch.png" />



<title>Today&#039;s landmark LGBT Supreme Court decision explained by Fordham Law Prof. Jed Shugerman - AMERICAblog News</title>
<meta name="description" content="Fordham Law Professor Jed Shugerman explains the Supreme Court&#039;s historic LGBT rights decision outlawing job discrimination against gay and trans people." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://gay.americablog.com/2020/06/todays-landmark-lgbt-supreme-court-decision-explained-by-fordham-law-prof-jed-shugerman.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Today&#039;s landmark LGBT Supreme Court decision explained by Fordham Law Prof. Jed Shugerman - AMERICAblog News" />
<meta property="og:description" content="Fordham Law Professor Jed Shugerman explains the Supreme Court&#039;s historic LGBT rights decision outlawing job discrimination against gay and trans people." />
<meta property="og:url" content="https://gay.americablog.com/2020/06/todays-landmark-lgbt-supreme-court-decision-explained-by-fordham-law-prof-jed-shugerman.html" />
<meta property="og:site_name" content="AMERICAblog News" />
<meta property="article:publisher" content="https://www.facebook.com/AMERICAblog" />
<meta property="article:author" content="https://www.facebook.com/aravosis" />
<meta property="article:tag" content="2020 elections" />
<meta property="article:tag" content="ENDA" />
<meta property="article:tag" content="Gay" />
<meta property="article:tag" content="lgbt" />
<meta property="article:tag" content="supreme court" />
<meta property="article:tag" content="trans" />
<meta property="article:tag" content="transgender" />
<meta property="article:section" content="Gay" />
<meta property="article:published_time" content="2020-06-15T22:11:01+00:00" />
<meta property="article:modified_time" content="2020-06-15T22:11:02+00:00" />
<meta property="og:updated_time" content="2020-06-15T22:11:02+00:00" />
<meta property="og:image" content="https://americablog.com/wp-content/uploads/2020/06/by-default-2020-06-15-at-5.29.09-PM-720x439.jpg" />
<meta property="og:image:secure_url" content="https://americablog.com/wp-content/uploads/2020/06/by-default-2020-06-15-at-5.29.09-PM-720x439.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="439" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Fordham Law Professor Jed Shugerman explains the Supreme Court&#039;s historic LGBT rights decision outlawing job discrimination against gay and trans people." />
<meta name="twitter:title" content="Today&#039;s landmark LGBT Supreme Court decision explained by Fordham Law Prof. Jed Shugerman - AMERICAblog News" />
<meta name="twitter:site" content="@americablog" />
<meta name="twitter:image" content="https://americablog.com/wp-content/uploads/2020/06/by-default-2020-06-15-at-5.29.09-PM.jpg" />
<meta name="twitter:creator" content="@aravosis" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://americablog.com/#website","url":"https://americablog.com/","name":"AMERICAblog News","inLanguage":"en-US","description":"A great nation deserves the truth","potentialAction":[{"@type":"SearchAction","target":"https://americablog.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://gay.americablog.com/2020/06/todays-landmark-lgbt-supreme-court-decision-explained-by-fordham-law-prof-jed-shugerman.html#primaryimage","inLanguage":"en-US","url":"https://americablog.com/wp-content/uploads/2020/06/by-default-2020-06-15-at-5.29.09-PM.jpg","width":2186,"height":1334},{"@type":"WebPage","@id":"https://gay.americablog.com/2020/06/todays-landmark-lgbt-supreme-court-decision-explained-by-fordham-law-prof-jed-shugerman.html#webpage","url":"https://gay.americablog.com/2020/06/todays-landmark-lgbt-supreme-court-decision-explained-by-fordham-law-prof-jed-shugerman.html","name":"Today&#039;s landmark LGBT Supreme Court decision explained by Fordham Law Prof. Jed Shugerman - AMERICAblog News","isPartOf":{"@id":"https://americablog.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://gay.americablog.com/2020/06/todays-landmark-lgbt-supreme-court-decision-explained-by-fordham-law-prof-jed-shugerman.html#primaryimage"},"datePublished":"2020-06-15T22:11:01+00:00","dateModified":"2020-06-15T22:11:02+00:00","author":{"@id":"https://americablog.com/#/schema/person/31353a974505cf2ef0794cbcc78d4e94"},"description":"Fordham Law Professor Jed Shugerman explains the Supreme Court's historic LGBT rights decision outlawing job discrimination against gay and trans people.","potentialAction":[{"@type":"ReadAction","target":["https://gay.americablog.com/2020/06/todays-landmark-lgbt-supreme-court-decision-explained-by-fordham-law-prof-jed-shugerman.html"]}]},{"@type":["Person"],"@id":"https://americablog.com/#/schema/person/31353a974505cf2ef0794cbcc78d4e94","name":"John Aravosis","image":{"@type":"ImageObject","@id":"https://americablog.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1421419e4d4ebb8bc9226d52b71ef851?s=96&d=mm&r=g","caption":"John Aravosis"},"description":"<b>Follow me on Twitter: <a href=\"https://twitter.com/aravosis\">@aravosis</a> | <a href=\"http://twitter.com/americablog\">@americablog</a> | <a href=\"http://twitter.com/americabloggay\">@americabloggay</a> | <a href=\"https://www.facebook.com/aravosis\">Facebook</a> | <a href=\"https://www.instagram.com/aravosis\">Instagram</a> | <a rel=\"me\" href=\"https://plus.google.com/104204294470018081132?rel=author\" title=\"John Aravosis\">Google+</a> | <a href=\"http://www.linkedin.com/in/aravosis/\">LinkedIn</a></b>. John Aravosis is the Executive Editor of AMERICAblog, which he founded in 2004. He has a joint law degree (JD) and masters in Foreign Service from Georgetown; and has worked in the US Senate, World Bank, Children's Defense Fund, the United Nations Development Programme, and as a stringer for the Economist. He is a frequent TV pundit, having appeared on the O'Reilly Factor, Hardball, World News Tonight, Nightline, AM Joy &amp; Reliable Sources, among others. John lives in Washington, DC. <a rel=\"author\" href=\"/author/john-aravosis\">John's article archive</a>.","sameAs":["https://www.facebook.com/aravosis","https://twitter.com/aravosis"]}]}</script>

<link rel='dns-prefetch' href='//americablog.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AMERICAblog News &raquo; Today&#8217;s landmark LGBT Supreme Court decision explained by Fordham Law Prof. Jed Shugerman Comments Feed" href="https://gay.americablog.com/2020/06/todays-landmark-lgbt-supreme-court-decision-explained-by-fordham-law-prof-jed-shugerman.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/americablog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Freshlife (Americablog edit) v.0.1" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://americablog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='esf-fonts-css' href='https://americablog.com/wp-content/plugins/easy-facebook-likebox/assets/css/esf-custom-fonts.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mif_style-css' href='https://americablog.com/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/css/mif_style.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://americablog.com/wp-content/themes/freshlife_americablog/includes/js/jquery.min.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mif = {"ajax_url":"https:\/\/americablog.com\/wp-admin\/admin-ajax.php","version":"free"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americablog.com/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/js/mif-custom.js?ver=1'></script>
<script type='text/javascript' src='https://americablog.com/wp-content/themes/freshlife_americablog/includes/js/superfish.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://americablog.com/wp-content/themes/freshlife_americablog/includes/js/custom.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://gay.americablog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americablog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americablog.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://americablog.com/?p=146008' />
<link rel="alternate" type="application/json+oembed" href="https://gay.americablog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgay.americablog.com%2F2020%2F06%2Ftodays-landmark-lgbt-supreme-court-decision-explained-by-fordham-law-prof-jed-shugerman.html" />
<link rel="alternate" type="text/xml+oembed" href="https://gay.americablog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgay.americablog.com%2F2020%2F06%2Ftodays-landmark-lgbt-supreme-court-decision-explained-by-fordham-law-prof-jed-shugerman.html&#038;format=xml" />
<meta name="news_keywords" content="2020 elections, ENDA, Gay, lgbt, supreme court, trans, transgender"><meta name="google-site-verification" content="HO_dQIXKWK8Yz1VopyHNxkWYgB3An1058yJ3AGcTLNo" /><meta name="google-site-verification" content="LrdwJVMR_suty6YsOZ4xc1Hv3-F8Ms0Wo-VhCAoXm_U" /> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>

<style type="text/css"> .mif_wrap .feed_type_video  .video_icon { background-image:url( https://americablog.com/wp-includes/js/mediaelement/mejs-controls.svg); } .mif_wrap.mif_skin_145682 .mif_feeds_holder .mif_grid_layout  { width: calc(92% / 3); } .mif_wrap.mif_skin_145682 .mif_feeds_holder .mif_grid_layout { height: 317px; } .mif_wrap.mif_skin_145682 .mif_header_main { display: none; } .mif_wrap.mif_skin_145682 .mif_posts { display: block; } .mif_wrap.mif_skin_145682 .mif_followers { display: block; } .mif_wrap.mif_skin_145682 .mif_bio { display: block; } .mif_wrap.mif_skin_145682 .mif_follow_btn { display: inline-block; } .mif_wrap.mif_skin_145682 .mif_load_feeds { display: inline-block; } .mif_wrap.mif_skin_145682 .mif_dp_wrap { display: block; } .mif_wrap.mif_skin_145682 .mif_header_main .mif_header_title { font-size: 16px; } .mif_wrap.mif_skin_145682 .mif_header_main .mif_posts,.mif_wrap.mif_skin_145682 .mif_header_main .mif_followers { font-size: 16px; } .mif_wrap.mif_skin_145682 .mif_bio { font-size: 14px; }.mif_wrap.mif_skin_145682 .mif_header_main { background-color: #fff; } .mif_wrap.mif_skin_145682 .mif_header_main, .mif_wrap.mif_skin_145682 .mif_header_main .mif_posts, .mif_wrap.mif_skin_145682 .mif_header_main .mif_followers, .mif_wrap.mif_skin_145682 .mif_header_main .mif_bio, .mif_wrap.mif_skin_145682 .mif_header_main .mif_header_title { color: #000; } .mif_wrap.mif_skin_145682 .mif_fulls .icon, .mif_wrap.mif_skin_145682 .mif_single:hover .mif_fulls .icon,
                 .mif_wrap.mif_skin_145682 .mif_feed_popup .icon{ color: #fff!important; } .mif_wrap.mif_skin_145682 .mif_single .mif_overlay, .mif_wrap.mif_skin_145682 .mif_single .mif_fulls{ background-color: rgba(0,0,0,0.5); } .mif_wrap.mif_skin_145682 .mif_single { margin-top: 5px; } .mif_wrap.mif_skin_145682 .mif_single { margin-bottom: 5px; } .mif_wrap.mif_skin_145682 .mif_single { margin-left: 5px; } .mif_wrap.mif_skin_145682 .mif_single { margin-right: 5px; } .mif_wrap.mif_skin_145682 .mif_fulls .icon { color: #fff; } .mif_wrap.mif_skin_145683 .mif_feeds_holder .mif_grid_layout  { width: calc(92% / 3); } .mif_wrap.mif_skin_145683 .mif_feeds_holder .mif_grid_layout { height: 317px; } .mif_wrap.mif_skin_145683 .mif_header_main { display: none; } .mif_wrap.mif_skin_145683 .mif_posts { display: block; } .mif_wrap.mif_skin_145683 .mif_followers { display: block; } .mif_wrap.mif_skin_145683 .mif_bio { display: block; } .mif_wrap.mif_skin_145683 .mif_follow_btn { display: inline-block; } .mif_wrap.mif_skin_145683 .mif_load_feeds { display: inline-block; } .mif_wrap.mif_skin_145683 .mif_dp_wrap { display: block; } .mif_wrap.mif_skin_145683 .mif_header_main .mif_header_title { font-size: 16px; } .mif_wrap.mif_skin_145683 .mif_header_main .mif_posts,.mif_wrap.mif_skin_145683 .mif_header_main .mif_followers { font-size: 16px; } .mif_wrap.mif_skin_145683 .mif_bio { font-size: 14px; }.mif_wrap.mif_skin_145683 .mif_header_main { background-color: #fff; } .mif_wrap.mif_skin_145683 .mif_header_main, .mif_wrap.mif_skin_145683 .mif_header_main .mif_posts, .mif_wrap.mif_skin_145683 .mif_header_main .mif_followers, .mif_wrap.mif_skin_145683 .mif_header_main .mif_bio, .mif_wrap.mif_skin_145683 .mif_header_main .mif_header_title { color: #000; } .mif_wrap.mif_skin_145683 .mif_fulls .icon, .mif_wrap.mif_skin_145683 .mif_single:hover .mif_fulls .icon,
                 .mif_wrap.mif_skin_145683 .mif_feed_popup .icon{ color: #fff!important; } .mif_wrap.mif_skin_145683 .mif_single .mif_overlay, .mif_wrap.mif_skin_145683 .mif_single .mif_fulls{ background-color: rgba(0,0,0,0.5); } .mif_wrap.mif_skin_145683 .mif_single { margin-top: 5px; } .mif_wrap.mif_skin_145683 .mif_single { margin-bottom: 5px; } .mif_wrap.mif_skin_145683 .mif_single { margin-left: 5px; } .mif_wrap.mif_skin_145683 .mif_single { margin-right: 5px; } .mif_wrap.mif_skin_145683 .mif_fulls .icon { color: #fff; }</style><style type="text/css">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</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="2daec165980aa552710cfdd9aa30c551"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>






<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/58338118/undertone-test-1', [300, 600], 'div-gpt-ad-1444152421454-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>







<meta name="p:domain_verify" content="4e36fecbe993a0ff27dd13e764df4a70" />


<script type="text/javascript">

  var _gaq = _gaq || [];
var pluginUrl = 
 '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
  _gaq.push(['_setAccount', 'UA-754367-1']);
  _gaq.push(['_setDomainName', 'americablog.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1413037804118903",
    enable_page_level_ads: true
  });
</script>

<script data-cfasync="true" type='text/javascript' src="https://platform.twitter.com/widgets.js?ver=1.0"></script>

<script type="application/javascript">var _prum={id:"5166d16ee6e53db172000005"};var PRUM_EPISODES=PRUM_EPISODES||{};PRUM_EPISODES.q=[];PRUM_EPISODES.mark=function(b,a){PRUM_EPISODES.q.push(["mark",b,a||new Date().getTime()])};PRUM_EPISODES.measure=function(b,a,b){PRUM_EPISODES.q.push(["measure",b,a,b||new Date().getTime()])};PRUM_EPISODES.done=function(a){PRUM_EPISODES.q.push(["done",a])};PRUM_EPISODES.mark("firstbyte");(function(){var b=document.getElementsByTagName("script")[0];var a=document.createElement("script");a.type="text/javascript";a.async=true;a.charset="UTF-8";a.src="//rum-static.pingdom.net/prum.min.js";b.parentNode.insertBefore(a,b)})();</script>

</head>
<body class="post-template-default single single-post postid-146008 single-format-standard unknown">


<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="//www.googletagmanager.com/ns.html?id=GTM-5VLM" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5VLM');</script>


<script type="text/javascript">
window.google_analytics_uacct = "UA-283150-18";
</script>


<div id="fb-root"></div>
<script data-cfasync="true">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
/*
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
*/
</script>
<script type='text/javascript'>
/*
googletag.defineSlot('/1026291/test1x1amblog', [1, 1], 'div-gpt-ad-1352059179156-0').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/1026291/test1x1amblog', 'div-gpt-ad-1352059179156-0-oop').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
*/
</script>





<div id="wrapper">
<div id="top">
<ul id="page-nav" class="topnav"><li id="menu-item-140404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140404"><a href="https://actionnetwork.org/forms/stand-up-to-trump-join-our-email-action-list">Join Email List</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://americablog.com/contribute">Contribute</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="https://americablog.com/take-action">Join AMERICAblog Action Today!</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276"><a href="/cdn-cgi/l/email-protection#6b0804051f0a081f2b0a060e1902080a0907040c45080406">Contact/Tips</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://americablog.com/advertising">Advertising</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://americablog.com/about-us">About Us</a></li>
</ul>
<div id="search">

<form action="/search/" id="cse-search-box">
<input type="hidden" name="cx" value="partner-pub-9870013758757186:3395396029" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" class="field" />
<input name="sa" value="Search" class="submit btn" type="image" src="https://americablog.com/wp-content/themes/freshlife_americablog/images/icon-search.gif" />
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script> </div> 
<div class="clear"></div>
</div> 
<div id="header">
<a href="https://americablog.com"><img alt="Gay" id="logo" data-src="https://americablog.com/wp-content/themes/freshlife_americablog/images/logo_gay.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://americablog.com/wp-content/themes/freshlife_americablog/images/logo_gay.png" alt="Gay" id="logo"/></noscript></a>
<div class="clear"></div>
</div> 
<div id="cat-menu">
<ul id="cat-nav" class="nav">
<li id="menu-item-128907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-128907"><a href="http://americablog.com">Home</a></li>
<li id="menu-item-143862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143862"><a href="http://americablog.com/tag/podcast">Podcasts</a></li>
<li id="menu-item-141996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141996"><a href="http://americablog.com/tag/petition">ACTION: Petitions</a></li>
<li id="menu-item-140144" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-140144"><a href="https://americablog.com/tag/donald-trump">Trump</a></li>
<li id="menu-item-141997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141997"><a href="http://americablog.com/tag/russia">Russia</a></li>
<li id="menu-item-69855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69855"><a href="https://gay.americablog.com">LGBT</a>
<ul class="sub-menu">
<li id="menu-item-94751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94751"><a href="http://americablog.com/tag/gay-marriage">Marriage</a></li>
<li id="menu-item-103516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103516"><a href="http://americablog.com/tag/2016-elections">2016</a></li>
<li id="menu-item-94603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94603"><a href="http://americablog.com/tag/doma">DOMA</a></li>
<li id="menu-item-94601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94601"><a href="http://americablog.com/tag/enda">ENDA</a></li>
<li id="menu-item-95060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95060"><a href="http://americablog.com/tag/transgender">Trans</a></li>
<li id="menu-item-94602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94602"><a href="http://americablog.com/tag/dadt">DADT</a></li>
</ul>
</li>
<li id="menu-item-60353" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-60353"><a href="https://americablog.com/tag/video">Videos</a>
<ul class="sub-menu">
<li id="menu-item-93075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93075"><a href="http://americablog.com/tag/jon-stewart">Jon Stewart</a></li>
<li id="menu-item-93077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93077"><a href="http://americablog.com/tag/stephen-colbert">Stephen Colbert</a></li>
<li id="menu-item-121209" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121209"><a href="https://americablog.com/tag/john-oliver">John Oliver</a></li>
<li id="menu-item-93255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93255"><a href="http://americablog.com/tag/rachel-maddow">Rachel Maddow</a></li>
</ul>
</li>
<li id="menu-item-69857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69857"><a href="http://fun-stuff.americablog.com">Fun Stuff</a>
<ul class="sub-menu">
<li id="menu-item-93074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93074"><a href="http://americablog.com/tag/jon-stewart">Jon Stewart</a></li>
<li id="menu-item-93076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93076"><a href="http://americablog.com/tag/stephen-colbert">Stephen Colbert</a></li>
<li id="menu-item-121208" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-121208"><a href="https://americablog.com/tag/john-oliver">John Oliver</a>
<ul class="sub-menu">
<li id="menu-item-105389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105389"><a href="http://americablog.com/about-us">Author Archives</a>
<ul class="sub-menu">
<li id="menu-item-105390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105390"><a href="http://americablog.com/author/john-aravosis">John Aravosis</a></li>
<li id="menu-item-139068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139068"><a href="http://americablog.com/author/anhvinh-doanvo">Anhvinh Doanvo</a></li>
<li id="menu-item-105396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105396"><a href="http://americablog.com/author/jon-green">Jon Green</a></li>
<li id="menu-item-105395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105395"><a href="http://americablog.com/author/mark-thoma">Dr. Mark Thoma, MD</a></li>
<li id="menu-item-125247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125247"><a href="http://americablog.com/author/james-neimeister">James Neimeister</a></li>
<li id="menu-item-95089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95089"><a href="http://americablog.com/author/max-mills">Max Mills</a></li>
<li id="menu-item-95088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95088"><a href="http://americablog.com/author/lucas-ropek">Lucas Ropek</a></li>
<li id="menu-item-105393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105393"><a href="http://americablog.com/author/becca-morn">Becca Morn</a></li>
<li id="menu-item-124970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124970"><a href="http://americablog.com/author/chris-trejbal">Chris Trejbal</a></li>
<li id="menu-item-105394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105394"><a href="http://americablog.com/author/ariana-chomitz">Ariana Chomitz</a></li>
<li id="menu-item-105397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105397"><a href="http://americablog.com/author/chris-andoe">Chris Andoe</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="social-nav">
<div class="fb-like" data-href="http://facebook.com/AMERICAbloggay" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-height="21"></div>
<a href="https://twitter.com/americabloggay" class="twitter-follow-button" data-show-count="true">Follow @americabloggay</a>
<script data-cfasync="true">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=&quot;//platform.twitter.com/widgets.js&quot;;fjs.parentNode.insertBefore(js,fjs);}}(document,&quot;script&quot;,&quot;twitter-wjs&quot;);</script>

<div class="g-plus-badge">
<a href="https://plus.google.com/104701505323983219606?prsrc=3" rel="publisher" style="text-decoration:none;display:inline-block;color:#333;text-align:center; font:13px/16px arial,sans-serif;white-space:nowrap;">
<img alt="Google+" style="border:0;width:16px;height:16px;" data-src="//ssl.gstatic.com/images/icons/gplus-16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//ssl.gstatic.com/images/icons/gplus-16.png" alt="Google+" style="border:0;width:16px;height:16px;"/></noscript></a>
</div>
</li>
</ul>
</div> 
<div id="content">
<div id="breadcrumbs">
<a href="https://americablog.com">Home</a>
<a href="https://gay.americablog.com">Gay</a> Today&#8217;s landmark LGBT Supreme Court decision explained by Fordham Law Prof. Jed Shugerman </div>
<h1 class="entry-title">Today&#8217;s landmark LGBT Supreme Court decision explained by Fordham Law Prof. Jed Shugerman</h1>
<div class="entry-meta">
<abbr title="June 15, 2020 at 10:11 pm">6/15/20 10:11pm</abbr> by <a href="https://americablog.com/author/john-aravosis" title="Posts by John Aravosis" rel="author">John Aravosis</a> <span class="entry-comment"><a href="https://gay.americablog.com/2020/06/todays-landmark-lgbt-supreme-court-decision-explained-by-fordham-law-prof-jed-shugerman.html#respond"><span class="dsq-postid" data-dsqidentifier="146008 https://americablog.com/?p=146008">0</span></a> </span>
</div> 
<div class="clear"></div>
<div class="entry-social">
<span class="fb-button">
<div class="fb-like" data-href="https://gay.americablog.com/2020/06/todays-landmark-lgbt-supreme-court-decision-explained-by-fordham-law-prof-jed-shugerman.html" data-send="false" data-layout="button_count" data-width="85" data-show-faces="false" data-height="20"></div>
</span>
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Today&#8217;s landmark LGBT Supreme Court decision explained by Fordham Law Prof. Jed Shugerman" data-url="https://gay.americablog.com/2020/06/todays-landmark-lgbt-supreme-court-decision-explained-by-fordham-law-prof-jed-shugerman.html" data-via="AMERICAblogGay" data-related="AMERICAblogGay:News and opinion about gay LGBT politics in the US and abroad,AMERICAblog:News and opinion about US politics from a Democratic perspective,Aravosis:Democratic blogger and gay rights advocate">Tweet</a>
<script data-cfasync="true" type="text/javascript">reddit_url='https://gay.americablog.com/2020/06/todays-landmark-lgbt-supreme-court-decision-explained-by-fordham-law-prof-jed-shugerman.html';</script>
<script data-cfasync="true" type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script>
<div id="g-plusone-small">

<div class="g-plusone" data-size="small"></div>
</div>
</div> 
<div class="clear"></div>
<div class="entry">
<div class="post-ad">
<div id="text-32" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1413037804118903" data-ad-slot="6418874872"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> </div>
<p>The Supreme Court&#8217;s sweeping and historic LGBT rights decision making employment discrimination against lesbian, gay, bisexual and transgender people illegal across the United States, as explained by Fordham Law Professor Jed Shugerman.</p>
<p>That&#8217;s today&#8217;s episode of the UnPresidented Podcast.</p>
<p>You can listen to a 45-minute excerpt of the 90-minute interview below. And subscribers can listen to the <a href="https://www.patreon.com/posts/38273738">entire interview here</a>, or watch the <a href="https://www.patreon.com/posts/38274063">Zoom version of the interview here</a>.</p>
<iframe style="width: 100%; height: 200px; border: 0 none;" scrolling="no" data-src="https://www.art19.com/shows/a3531870-5d1d-41e3-b12b-9cae68082e63/episodes/4b6de3a6-72bd-4ca7-9264-4c30d9a0c2df/embed" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
<p></p>
<div class="clear"></div>
<div class="entry-tags"><span>Tags:</span>&nbsp;<a href="https://americablog.com/tag/2020-elections" rel="tag">2020 elections</a>, <a href="https://americablog.com/tag/enda" rel="tag">ENDA</a>, <a href="https://americablog.com/tag/gay-tag" rel="tag">Gay</a>, <a href="https://americablog.com/tag/lgbt" rel="tag">lgbt</a>, <a href="https://americablog.com/tag/supreme-court" rel="tag">supreme court</a>, <a href="https://americablog.com/tag/trans" rel="tag">trans</a>, <a href="https://americablog.com/tag/transgender" rel="tag">transgender</a></div> </div> 
<div class="pagination">
<div class="left"></div>
<div class="right"><a href="https://gay.americablog.com/2019/12/pete-buttigieg-is-a-bad-gay-here-we-go-again.html" rel="prev">Next Older Post</a></div>
<div class="clear"></div>
</div> 
<div class="authorbox">
<p><img alt='' data-srcset='https://secure.gravatar.com/avatar/1421419e4d4ebb8bc9226d52b71ef851?s=96&#038;d=mm&#038;r=g 2x' height='48' width='48' data-src="https://secure.gravatar.com/avatar/1421419e4d4ebb8bc9226d52b71ef851?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1421419e4d4ebb8bc9226d52b71ef851?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1421419e4d4ebb8bc9226d52b71ef851?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript> <strong><a href="https://americablog.com/author/john-aravosis" title="Posts by John Aravosis" rel="author">John Aravosis</a></strong><br />
<b>Follow me on Twitter: <a href="https://twitter.com/aravosis">@aravosis</a> | <a href="https://twitter.com/americablog">@americablog</a> | <a href="https://twitter.com/americabloggay">@americabloggay</a> | <a href="https://www.facebook.com/aravosis">Facebook</a> | <a href="https://www.instagram.com/aravosis">Instagram</a> | <a rel="me" href="https://plus.google.com/104204294470018081132?rel=author" title="John Aravosis">Google+</a> | <a href="https://www.linkedin.com/in/aravosis/">LinkedIn</a></b>. John Aravosis is the Executive Editor of AMERICAblog, which he founded in 2004. He has a joint law degree (JD) and masters in Foreign Service from Georgetown; and has worked in the US Senate, World Bank, Children's Defense Fund, the United Nations Development Programme, and as a stringer for the Economist. He is a frequent TV pundit, having appeared on the O'Reilly Factor, Hardball, World News Tonight, Nightline, AM Joy &amp; Reliable Sources, among others. John lives in Washington, DC. <a rel="author" href="/author/john-aravosis">John's article archive</a>.</p>
<div class="clear"></div>
</div> 
<div class="entry-bottom">

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f0f0baa58873ce8"></script>


 
 
<div class="entry-related-posts">
<div class="entry-social">
<h3>Share This Post</h3>
<span class="fb-button">
<div class="fb-like" data-href="https://gay.americablog.com/2020/06/todays-landmark-lgbt-supreme-court-decision-explained-by-fordham-law-prof-jed-shugerman.html" data-send="false" data-layout="button_count" data-width="85" data-show-faces="false" data-height="20"></div>
</span>
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Today&#8217;s landmark LGBT Supreme Court decision explained by Fordham Law Prof. Jed Shugerman" data-url="https://gay.americablog.com/2020/06/todays-landmark-lgbt-supreme-court-decision-explained-by-fordham-law-prof-jed-shugerman.html" data-via="AMERICAblogGay" data-related="AMERICAblogGay:News and opinion about gay LGBT politics in the US and abroad,AMERICAblog:News and opinion about US politics from a Democratic perspective,Aravosis:Democratic blogger and gay rights advocate">Tweet</a>
<script data-cfasync="true" type="text/javascript">reddit_url='https://gay.americablog.com/2020/06/todays-landmark-lgbt-supreme-court-decision-explained-by-fordham-law-prof-jed-shugerman.html';</script>
<script data-cfasync="true" type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script>

<div id="g-plusone-small">

<div class="g-plusone" data-size="small"></div>
</div>

<script type="text/javascript" data-cfasync="true">
						  (function() {
						    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
						    po.src = 'https://apis.google.com/js/plusone.js';
						    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
						  })();
						</script>
<div class="clear"></div>
</div>
<script type="text/javascript">
					<!--
					//OBSTART:do_NOT_remove_this_comment
					/* var OutbrainPermaLink="https://gay.americablog.com/2020/06/todays-landmark-lgbt-supreme-court-decision-explained-by-fordham-law-prof-jed-shugerman.html";
					if(typeof(OB_Script)!='undefined'){OutbrainStart();} else {
					var OB_PlugInVer="7.0.0.0_Regular";;var OB_raterMode="stars";var OB_recMode="rec";var OBITm="1347292044";var OB_Script=true;var OB_langJS="http://widgets.outbrain.com/lang_en.js";document.write(unescape("%3Cscript src='http://widgets.outbrain.com/OutbrainRater.js' type='text/javascript'%3E%3C/script%3E"));} */
					//OBEND:do_NOT_remove_this_comment
					//-->
					</script>

</div> 
<div class="clear"></div>

<a name="add-comment"></a>
<div class="body-contentad">
<div class="widget-ads widget">
<a href=""><img src="" alt="" /></a>
</div><div id="text-31" class="widget widget_text"> <div class="textwidget"></div>
</div><div class="widget-ads widget">
<a href=""><img src="" alt="" /></a>
</div><div class="widget-ads widget">
<a href=""><img src="" alt="" /></a>
</div> </div>
<div class="clear" style="margin-bottom:10px;"></div>
</div> 
<div id="disqus_thread"></div>
</div> 
<div id="sidebar">
<div id="text-41" class="widget widget_text"><h3 class="widget-title">SUPPORT THE ANTI-RACISM PROTESTS</h3> <div class="textwidget"><p><a href="https://secure.actblue.com/donate/lafayetteparkprotests?refcode=ablog&amp;amount=20.20"><img alt="" width="250" height="275" data-src="https://americablog.com/wp-content/uploads/2020/01/antiracism-protest-donations.jpg" class="aligncenter wp-image-146004 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="aligncenter wp-image-146004 size-full" src="https://americablog.com/wp-content/uploads/2020/01/antiracism-protest-donations.jpg" alt="" width="250" height="275" /></noscript></a></p>
<p><center><strong><a href="https://secure.actblue.com/donate/lafayetteparkprotests?refcode=ablog&amp;amount=20.20"><u>Donate $20.20 to support</u></a></strong><br />
<strong><a href="https://secure.actblue.com/donate/lafayetteparkprotests?refcode=ablog&amp;amount=20.20"><u>the nationwide protests against racism</u>.</a></strong></center></p>
</div>
</div><div id="text-36" class="widget widget_text"><h3 class="widget-title">SUBSCRIBE TO OUR NEW PODCAST</h3> <div class="textwidget"><p><center></center><u><a href="https://itunes.apple.com/us/podcast/unpresidented-podcast-empowering-the-resistance/id1273397009">Subscribe to our new podcast</a></u> on iTunes, and our <u><a href="https://www.patreon.com/UnPresidentedPodcast">premium episodes on Patreon</a></u>.</p>
</div>
</div><div id="text-34" class="widget widget_text"><h3 class="widget-title">SHOP AMAZON AND EARN US A COMMISSION</h3> <div class="textwidget"><div class="alignleft">
<script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "primeexclusives";
	amzn_assoc_banner_type = "setandforget";
	amzn_assoc_p = "12";
	amzn_assoc_width = "300";
	amzn_assoc_height = "250";
	amzn_assoc_tracking_id = "americablog0f-20";
	amzn_assoc_linkid = "aa6223bc81a3c3a183b303080de62c61";
     </script><br />
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1"></script>
</div>
</div>
</div>
<div class="sidebar-left">
<div id="text-14" class="widget widget_text"> <div class="textwidget"><link rel="stylesheet" type="text/css" href="https://cache.blogads.com/757715964/feed.css" />
<script language="javascript" src="https://cache.blogads.com/757715964/feed.js"></script></div>
</div> </div>
<div class="clear"></div>
</div> 
<div class="clear"></div>
<div id="footer">
<div id="footer-widget-5">
<div class="widget-ads widget">
<a href=""><img src="" alt="" /></a>
</div> </div>
<div id="footer-widget-1">
<div id="text-5" class="widget footer-widget widget_text"><h3 class="widget-title">Masthead</h3> <div class="textwidget">AMERICAblog News is a publication of AMERICAblog Media, LLC.<br><br>
Editor & Founder: <a href="https://aravosis.wpengine.com/author/john-aravosis">John Aravosis</a> | <a href="https://twitter.com/aravosis">@aravosis</a><br>
<br>
Writers:<br>
<a href="https://aravosis.wpengine.com/author/melissa-ryan">Melissa Ryan</a><br>
<a href="https://aravosis.wpengine.com/author/chris-trejbal">Chris Trejbal</a><br>
<a href="https://aravosis.wpengine.com/author/chris-andoe">Chris Andoe</a><br>
<a href="https://aravosis.wpengine.com/author/lucas-ropek">Lucas Ropek</a><br>
<br>
Join our <a href="https://actionnetwork.org/forms/stand-up-to-trump-join-our-email-action-list">email update/action list</a>.</div>
</div><div id="text-17" class="widget footer-widget widget_text"><h3 class="widget-title">AMERICAblog RSS Feeds</h3> <div class="textwidget"><p><a href="https://feeds.feedburner.com/AMERICAblog" rel="alternate" type="application/rss+xml"><img alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;<a href="https://feeds.feedburner.com/AMERICAblog" rel="alternate" type="application/rss+xml">News (everything)</a></p>
<p><a href="https://feeds.feedburner.com/AMERICAblogElections" rel="alternate" type="application/rss+xml"><img alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;<a href="https://feeds.feedburner.com/AMERICAblogElections" rel="alternate" type="application/rss+xml">Elections</a></p>
<p><a href="https://feeds.feedburner.com/AMERICAblogGay" rel="alternate" type="application/rss+xml"><img alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;<a href="https://feeds.feedburner.com/AMERICAblogGay" rel="alternate" type="application/rss+xml">LGBT</a></p>
<p><a href="https://feeds.feedburner.com/AMERICAblogVideo" rel="alternate" type="application/rss+xml"><img alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;<a href="https://feeds.feedburner.com/AMERICAblogVideo" rel="alternate" type="application/rss+xml">Video</a></p>
<p><a href="https://feeds.feedburner.com/AMERICAblogPets" rel="alternate" type="application/rss+xml"><img alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;<a href="https://feeds.feedburner.com/AMERICAblogPets" rel="alternate" type="application/rss+xml">Pets</a></p>
<p><a href="https://feeds.feedburner.com/AMERICAblogFunStuff" rel="alternate" type="application/rss+xml"><img alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;<a href="https://feeds.feedburner.com/AMERICAblogFunStuff" rel="alternate" type="application/rss+xml">Fun Stuff</a></p>
<a href="https://plus.google.com/104701505323983219606" rel="publisher">Google+</a></div>
</div> </div>
<div id="footer-widget-2">
<div id="text-39" class="widget footer-widget widget_text"><h3 class="widget-title">Donate to Democratic US Senate Candidates &#038; Support AMERICAblog</h3> <div class="textwidget"><p>• <a href="https://secure.actblue.com/donate/mainesenateablog">Defeat Susan Collins in Maine.</a><br />
• <a href="https://secure.actblue.com/donate/ablog-jeanne-shaheen">Re-elect Jeanne Shaheen, and stop Corey Lewandowski, in New Hampshire.</a><br />
• <a href="https://secure.actblue.com/donate/mcgrathablog">Donate to Amy McGrath vs. Mitch McConnell in Kentucky.</a><br />
• <a href="https://secure.actblue.com/donate/ablog-john-hickenlooper">Donate to John Hickenlooper to beat Cory Gardner in Colorado.</a><br />
• <a href="https://secure.actblue.com/donate/jonesablog">Donate to Doug Jones vs. Roy Moore in AL</a>.<br />
• <a href="https://secure.actblue.com/donate/ablog-jaime_harrison_lindsey_graham">Donate to Jaime Harrison vs. Lindsey Graham in SC.</a></p>
</div>
</div> </div>
<div id="footer-widget-3">
<div id="text-38" class="widget footer-widget widget_text"><h3 class="widget-title">Donate to Democratic US House Candidates &#038; Support AMERICAblog</h3> <div class="textwidget"><p>• <a href="https://secure.actblue.com/donate/devinnunesablog">Phil Arballo vs Devin Nunes</a>.<br />
• <a href="https://secure.actblue.com/donate/stevekingablog">Defeat Steve King in Iowa</a>.<br />
• <a href="https://secure.actblue.com/donate/ablog-wendy-davis">Elect Wendy Davis to TX-21</a>.<br />
• <a href="https://secure.actblue.com/donate/sherrillablog">Re-elect Mikie Sherrill in NJ</a>.<br />
• <a href="https://secure.actblue.com/donate/lambablog">Re-elect Conor Lamb in PA</a>.</p>
</div>
</div> </div>
<div id="footer-widget-4">
<div id="text-37" class="widget footer-widget widget_text"><h3 class="widget-title">Donate to the Democratic Presidential Candidates &#038; Support AMERICAblog</h3> <div class="textwidget"><p>• <a href="https://secure.actblue.com/donate/ablog-biden2020">Donate to Joe Biden</a>.<br />
• <a href="https://secure.actblue.com/donate/ablog-sanders2020">Donate to Bernie Sanders</a>.</p>
</div>
</div><div id="archives-2" class="widget footer-widget widget_archive"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://americablog.com/2020/06'> June 2020 </option>
<option value='https://americablog.com/2020/05'> May 2020 </option>
<option value='https://americablog.com/2020/04'> April 2020 </option>
<option value='https://americablog.com/2020/03'> March 2020 </option>
<option value='https://americablog.com/2020/02'> February 2020 </option>
<option value='https://americablog.com/2020/01'> January 2020 </option>
<option value='https://americablog.com/2019/12'> December 2019 </option>
<option value='https://americablog.com/2019/11'> November 2019 </option>
<option value='https://americablog.com/2019/10'> October 2019 </option>
<option value='https://americablog.com/2019/09'> September 2019 </option>
<option value='https://americablog.com/2019/08'> August 2019 </option>
<option value='https://americablog.com/2019/07'> July 2019 </option>
<option value='https://americablog.com/2019/06'> June 2019 </option>
<option value='https://americablog.com/2019/05'> May 2019 </option>
<option value='https://americablog.com/2019/04'> April 2019 </option>
<option value='https://americablog.com/2019/03'> March 2019 </option>
<option value='https://americablog.com/2019/02'> February 2019 </option>
<option value='https://americablog.com/2019/01'> January 2019 </option>
<option value='https://americablog.com/2018/12'> December 2018 </option>
<option value='https://americablog.com/2018/11'> November 2018 </option>
<option value='https://americablog.com/2018/10'> October 2018 </option>
<option value='https://americablog.com/2018/09'> September 2018 </option>
<option value='https://americablog.com/2018/08'> August 2018 </option>
<option value='https://americablog.com/2018/07'> July 2018 </option>
<option value='https://americablog.com/2018/06'> June 2018 </option>
<option value='https://americablog.com/2018/05'> May 2018 </option>
<option value='https://americablog.com/2018/04'> April 2018 </option>
<option value='https://americablog.com/2018/03'> March 2018 </option>
<option value='https://americablog.com/2018/02'> February 2018 </option>
<option value='https://americablog.com/2018/01'> January 2018 </option>
<option value='https://americablog.com/2017/12'> December 2017 </option>
<option value='https://americablog.com/2017/11'> November 2017 </option>
<option value='https://americablog.com/2017/10'> October 2017 </option>
<option value='https://americablog.com/2017/09'> September 2017 </option>
<option value='https://americablog.com/2017/08'> August 2017 </option>
<option value='https://americablog.com/2017/07'> July 2017 </option>
<option value='https://americablog.com/2017/06'> June 2017 </option>
<option value='https://americablog.com/2017/05'> May 2017 </option>
<option value='https://americablog.com/2017/04'> April 2017 </option>
<option value='https://americablog.com/2017/03'> March 2017 </option>
<option value='https://americablog.com/2017/02'> February 2017 </option>
<option value='https://americablog.com/2017/01'> January 2017 </option>
<option value='https://americablog.com/2016/12'> December 2016 </option>
<option value='https://americablog.com/2016/11'> November 2016 </option>
<option value='https://americablog.com/2016/10'> October 2016 </option>
<option value='https://americablog.com/2016/09'> September 2016 </option>
<option value='https://americablog.com/2016/08'> August 2016 </option>
<option value='https://americablog.com/2016/07'> July 2016 </option>
<option value='https://americablog.com/2016/06'> June 2016 </option>
<option value='https://americablog.com/2016/05'> May 2016 </option>
<option value='https://americablog.com/2016/04'> April 2016 </option>
<option value='https://americablog.com/2016/03'> March 2016 </option>
<option value='https://americablog.com/2016/02'> February 2016 </option>
<option value='https://americablog.com/2016/01'> January 2016 </option>
<option value='https://americablog.com/2015/12'> December 2015 </option>
<option value='https://americablog.com/2015/11'> November 2015 </option>
<option value='https://americablog.com/2015/10'> October 2015 </option>
<option value='https://americablog.com/2015/09'> September 2015 </option>
<option value='https://americablog.com/2015/08'> August 2015 </option>
<option value='https://americablog.com/2015/07'> July 2015 </option>
<option value='https://americablog.com/2015/06'> June 2015 </option>
<option value='https://americablog.com/2015/05'> May 2015 </option>
<option value='https://americablog.com/2015/04'> April 2015 </option>
<option value='https://americablog.com/2015/03'> March 2015 </option>
<option value='https://americablog.com/2015/02'> February 2015 </option>
<option value='https://americablog.com/2015/01'> January 2015 </option>
<option value='https://americablog.com/2014/12'> December 2014 </option>
<option value='https://americablog.com/2014/11'> November 2014 </option>
<option value='https://americablog.com/2014/10'> October 2014 </option>
<option value='https://americablog.com/2014/09'> September 2014 </option>
<option value='https://americablog.com/2014/08'> August 2014 </option>
<option value='https://americablog.com/2014/07'> July 2014 </option>
<option value='https://americablog.com/2014/06'> June 2014 </option>
<option value='https://americablog.com/2014/05'> May 2014 </option>
<option value='https://americablog.com/2014/04'> April 2014 </option>
<option value='https://americablog.com/2014/03'> March 2014 </option>
<option value='https://americablog.com/2014/02'> February 2014 </option>
<option value='https://americablog.com/2014/01'> January 2014 </option>
<option value='https://americablog.com/2013/12'> December 2013 </option>
<option value='https://americablog.com/2013/11'> November 2013 </option>
<option value='https://americablog.com/2013/10'> October 2013 </option>
<option value='https://americablog.com/2013/09'> September 2013 </option>
<option value='https://americablog.com/2013/08'> August 2013 </option>
<option value='https://americablog.com/2013/07'> July 2013 </option>
<option value='https://americablog.com/2013/06'> June 2013 </option>
<option value='https://americablog.com/2013/05'> May 2013 </option>
<option value='https://americablog.com/2013/04'> April 2013 </option>
<option value='https://americablog.com/2013/03'> March 2013 </option>
<option value='https://americablog.com/2013/02'> February 2013 </option>
<option value='https://americablog.com/2013/01'> January 2013 </option>
<option value='https://americablog.com/2012/12'> December 2012 </option>
<option value='https://americablog.com/2012/11'> November 2012 </option>
<option value='https://americablog.com/2012/10'> October 2012 </option>
<option value='https://americablog.com/2012/09'> September 2012 </option>
<option value='https://americablog.com/2012/08'> August 2012 </option>
<option value='https://americablog.com/2012/07'> July 2012 </option>
<option value='https://americablog.com/2012/06'> June 2012 </option>
<option value='https://americablog.com/2012/05'> May 2012 </option>
<option value='https://americablog.com/2012/04'> April 2012 </option>
<option value='https://americablog.com/2012/03'> March 2012 </option>
<option value='https://americablog.com/2012/02'> February 2012 </option>
<option value='https://americablog.com/2012/01'> January 2012 </option>
<option value='https://americablog.com/2011/12'> December 2011 </option>
<option value='https://americablog.com/2011/11'> November 2011 </option>
<option value='https://americablog.com/2011/10'> October 2011 </option>
<option value='https://americablog.com/2011/09'> September 2011 </option>
<option value='https://americablog.com/2011/08'> August 2011 </option>
<option value='https://americablog.com/2011/07'> July 2011 </option>
<option value='https://americablog.com/2011/06'> June 2011 </option>
<option value='https://americablog.com/2011/05'> May 2011 </option>
<option value='https://americablog.com/2011/04'> April 2011 </option>
<option value='https://americablog.com/2011/03'> March 2011 </option>
<option value='https://americablog.com/2011/02'> February 2011 </option>
<option value='https://americablog.com/2011/01'> January 2011 </option>
<option value='https://americablog.com/2010/12'> December 2010 </option>
<option value='https://americablog.com/2010/11'> November 2010 </option>
<option value='https://americablog.com/2010/10'> October 2010 </option>
<option value='https://americablog.com/2010/09'> September 2010 </option>
<option value='https://americablog.com/2010/08'> August 2010 </option>
<option value='https://americablog.com/2010/07'> July 2010 </option>
<option value='https://americablog.com/2010/06'> June 2010 </option>
<option value='https://americablog.com/2010/05'> May 2010 </option>
<option value='https://americablog.com/2010/04'> April 2010 </option>
<option value='https://americablog.com/2010/03'> March 2010 </option>
<option value='https://americablog.com/2010/02'> February 2010 </option>
<option value='https://americablog.com/2010/01'> January 2010 </option>
<option value='https://americablog.com/2009/12'> December 2009 </option>
<option value='https://americablog.com/2009/11'> November 2009 </option>
<option value='https://americablog.com/2009/10'> October 2009 </option>
<option value='https://americablog.com/2009/09'> September 2009 </option>
<option value='https://americablog.com/2009/08'> August 2009 </option>
<option value='https://americablog.com/2009/07'> July 2009 </option>
<option value='https://americablog.com/2009/06'> June 2009 </option>
<option value='https://americablog.com/2009/05'> May 2009 </option>
<option value='https://americablog.com/2009/04'> April 2009 </option>
<option value='https://americablog.com/2009/03'> March 2009 </option>
<option value='https://americablog.com/2009/02'> February 2009 </option>
<option value='https://americablog.com/2009/01'> January 2009 </option>
<option value='https://americablog.com/2008/12'> December 2008 </option>
<option value='https://americablog.com/2008/11'> November 2008 </option>
<option value='https://americablog.com/2008/10'> October 2008 </option>
<option value='https://americablog.com/2008/09'> September 2008 </option>
<option value='https://americablog.com/2008/08'> August 2008 </option>
<option value='https://americablog.com/2008/07'> July 2008 </option>
<option value='https://americablog.com/2008/06'> June 2008 </option>
<option value='https://americablog.com/2008/05'> May 2008 </option>
<option value='https://americablog.com/2008/04'> April 2008 </option>
<option value='https://americablog.com/2008/03'> March 2008 </option>
<option value='https://americablog.com/2008/02'> February 2008 </option>
<option value='https://americablog.com/2008/01'> January 2008 </option>
<option value='https://americablog.com/2007/12'> December 2007 </option>
<option value='https://americablog.com/2007/11'> November 2007 </option>
<option value='https://americablog.com/2007/10'> October 2007 </option>
<option value='https://americablog.com/2007/09'> September 2007 </option>
<option value='https://americablog.com/2007/08'> August 2007 </option>
<option value='https://americablog.com/2007/07'> July 2007 </option>
<option value='https://americablog.com/2007/06'> June 2007 </option>
<option value='https://americablog.com/2007/05'> May 2007 </option>
<option value='https://americablog.com/2007/04'> April 2007 </option>
<option value='https://americablog.com/2007/03'> March 2007 </option>
<option value='https://americablog.com/2007/02'> February 2007 </option>
<option value='https://americablog.com/2007/01'> January 2007 </option>
<option value='https://americablog.com/2006/12'> December 2006 </option>
<option value='https://americablog.com/2006/11'> November 2006 </option>
<option value='https://americablog.com/2006/10'> October 2006 </option>
<option value='https://americablog.com/2006/09'> September 2006 </option>
<option value='https://americablog.com/2006/08'> August 2006 </option>
<option value='https://americablog.com/2006/07'> July 2006 </option>
<option value='https://americablog.com/2006/06'> June 2006 </option>
<option value='https://americablog.com/2006/05'> May 2006 </option>
<option value='https://americablog.com/2006/04'> April 2006 </option>
<option value='https://americablog.com/2006/03'> March 2006 </option>
<option value='https://americablog.com/2006/02'> February 2006 </option>
<option value='https://americablog.com/2006/01'> January 2006 </option>
<option value='https://americablog.com/2005/12'> December 2005 </option>
<option value='https://americablog.com/2005/11'> November 2005 </option>
<option value='https://americablog.com/2005/10'> October 2005 </option>
<option value='https://americablog.com/2005/09'> September 2005 </option>
<option value='https://americablog.com/2005/08'> August 2005 </option>
<option value='https://americablog.com/2005/07'> July 2005 </option>
<option value='https://americablog.com/2005/06'> June 2005 </option>
<option value='https://americablog.com/2005/05'> May 2005 </option>
<option value='https://americablog.com/2005/04'> April 2005 </option>
<option value='https://americablog.com/2005/03'> March 2005 </option>
<option value='https://americablog.com/2005/02'> February 2005 </option>
<option value='https://americablog.com/2005/01'> January 2005 </option>
<option value='https://americablog.com/2004/12'> December 2004 </option>
<option value='https://americablog.com/2004/11'> November 2004 </option>
<option value='https://americablog.com/2004/10'> October 2004 </option>
<option value='https://americablog.com/2004/09'> September 2004 </option>
<option value='https://americablog.com/2004/08'> August 2004 </option>
<option value='https://americablog.com/2004/07'> July 2004 </option>
<option value='https://americablog.com/2004/06'> June 2004 </option>
<option value='https://americablog.com/2004/05'> May 2004 </option>
<option value='https://americablog.com/2004/04'> April 2004 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> </div>
<div class="clear"></div>
</div> 
<div id="bottom">
<div class="left">
&copy; 2020 AMERICAblog Media, LLC. All rights reserved.  &middot; <span class="footer-rss"><a href="https://feeds.feedburner.com/AMERICAblogGay">Entries RSS</a></span>
</div> 
 
<div class="clear"></div>
</div> 
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"americablog"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americablog.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"146008 https:\/\/americablog.com\/?p=146008","disqusShortname":"americablog","disqusTitle":"Today\u2019s landmark LGBT Supreme Court decision explained by Fordham Law Prof. Jed Shugerman","disqusUrl":"https:\/\/gay.americablog.com\/2020\/06\/todays-landmark-lgbt-supreme-court-decision-explained-by-fordham-law-prof-jed-shugerman.html","postId":"146008"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americablog.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://americablog.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://americablog.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-93b6WeVYdHXoc"
});
</script>
<noscript>
<div style="display:none;">
<img  border="0" height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-93b6WeVYdHXoc.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-93b6WeVYdHXoc.gif" border="0" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>


<div class="clear"></div>
</div> 
<input name='OBKey' type='hidden' value='MVMU0DMqZdpp8YMbNTpC/w==' /> <script LANGUAGE='JavaScript'>var OBCTm='1316657426220'; </script><script LANGUAGE='JavaScript' src="https://widgets.outbrain.com/claim.js"></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 551;
_sf_async_config.domain = "americablog.com"; /** CHANGE THIS **/
/** CONFIGURATION END **/
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement("script");
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute("src",
       (("https:" == document.location.protocol) ?
         "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" :
         "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != "function") ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0004/0463.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
</body>
</html>
