<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<script data-ad-client="ca-pub-9870013758757186" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-754367-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-754367-1');
</script>

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">var disqus_disable_mobile = true;</script>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://americablog.com/wp-content/themes/freshlife_americablog/style.css" />
<link rel="alternate" type="application/rss+xml" title="Gay Gay RSS Feed" href="https://feeds.feedburner.com/AMERICAblogGay" />
<link rel="pingback" href="https://americablog.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="https://americablog.com/wp-content/themes/freshlife_americablog/styles/default.css" />
<link rel="stylesheet" type="text/css" href="https://americablog.com/wp-content/themes/freshlife_americablog/custom.css" />
<link href='/wp-content/themes/freshlife_americablog/images/gay/favicon.ico' rel='icon' type='image/x-icon' />
<link rel="apple-touch-icon" href="/wp-content/themes/freshlife_americablog/images/gay-touch.png" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Colin Powell&#039;s mixed legacy - AMERICAblog News</title>
<meta name="description" content="A look at Colin Powell&#039;s mixed legacy, from African-American trailblazer to homophobe." />
<link rel="canonical" href="https://americablog.com/2021/10/colin-powells-mixed-legacy.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Colin Powell&#039;s mixed legacy - AMERICAblog News" />
<meta property="og:description" content="A look at Colin Powell&#039;s mixed legacy, from African-American trailblazer to homophobe." />
<meta property="og:url" content="https://americablog.com/2021/10/colin-powells-mixed-legacy.html" />
<meta property="og:site_name" content="AMERICAblog News" />
<meta property="article:publisher" content="https://www.facebook.com/AMERICAblog" />
<meta property="article:author" content="https://www.facebook.com/aravosis" />
<meta property="article:published_time" content="2021-10-18T15:59:45+00:00" />
<meta property="article:modified_time" content="2021-10-18T16:00:15+00:00" />
<meta property="og:image" content="https://americablog.com/wp-content/uploads/2021/10/colin-powell.jpg" />
<meta property="og:image:width" content="1810" />
<meta property="og:image:height" content="1418" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@aravosis" />
<meta name="twitter:site" content="@americablog" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="John Aravosis" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://americablog.com/#organization","name":"AMERICAblog News","url":"https://americablog.com/","sameAs":["https://www.facebook.com/AMERICAblog","https://www.instagram.com/aravosis/","https://www.linkedin.com/in/aravosis","https://www.youtube.com/channel/UCUxR7wL7jl8Ik5ZpxYkO6kQ","https://en.wikipedia.org/wiki/Americablog","https://twitter.com/americablog"],"logo":{"@type":"ImageObject","@id":"https://americablog.com/#logo","inLanguage":"en-US","url":"https://americablog.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-06-at-3.05.20-AM.jpg","contentUrl":"https://americablog.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-06-at-3.05.20-AM.jpg","width":500,"height":128,"caption":"AMERICAblog News"},"image":{"@id":"https://americablog.com/#logo"}},{"@type":"WebSite","@id":"https://americablog.com/#website","url":"https://americablog.com/","name":"AMERICAblog News","description":"A great nation deserves the truth","publisher":{"@id":"https://americablog.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://americablog.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://americablog.com/2021/10/colin-powells-mixed-legacy.html#primaryimage","inLanguage":"en-US","url":"https://americablog.com/wp-content/uploads/2021/10/colin-powell.jpg","contentUrl":"https://americablog.com/wp-content/uploads/2021/10/colin-powell.jpg","width":1810,"height":1418},{"@type":"WebPage","@id":"https://americablog.com/2021/10/colin-powells-mixed-legacy.html#webpage","url":"https://americablog.com/2021/10/colin-powells-mixed-legacy.html","name":"Colin Powell's mixed legacy - AMERICAblog News","isPartOf":{"@id":"https://americablog.com/#website"},"primaryImageOfPage":{"@id":"https://americablog.com/2021/10/colin-powells-mixed-legacy.html#primaryimage"},"datePublished":"2021-10-18T15:59:45+00:00","dateModified":"2021-10-18T16:00:15+00:00","description":"A look at Colin Powell's mixed legacy, from African-American trailblazer to homophobe.","breadcrumb":{"@id":"https://americablog.com/2021/10/colin-powells-mixed-legacy.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://americablog.com/2021/10/colin-powells-mixed-legacy.html"]}]},{"@type":"BreadcrumbList","@id":"https://americablog.com/2021/10/colin-powells-mixed-legacy.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://americablog.com/"},{"@type":"ListItem","position":2,"name":"Colin Powell&#8217;s mixed legacy"}]},{"@type":"Article","@id":"https://americablog.com/2021/10/colin-powells-mixed-legacy.html#article","isPartOf":{"@id":"https://americablog.com/2021/10/colin-powells-mixed-legacy.html#webpage"},"author":{"@id":"https://americablog.com/#/schema/person/31353a974505cf2ef0794cbcc78d4e94"},"headline":"Colin Powell&#8217;s mixed legacy","datePublished":"2021-10-18T15:59:45+00:00","dateModified":"2021-10-18T16:00:15+00:00","mainEntityOfPage":{"@id":"https://americablog.com/2021/10/colin-powells-mixed-legacy.html#webpage"},"wordCount":134,"publisher":{"@id":"https://americablog.com/#organization"},"image":{"@id":"https://americablog.com/2021/10/colin-powells-mixed-legacy.html#primaryimage"},"thumbnailUrl":"https://americablog.com/wp-content/uploads/2021/10/colin-powell.jpg","articleSection":["Gay"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://americablog.com/#/schema/person/31353a974505cf2ef0794cbcc78d4e94","name":"John Aravosis","description":"CyberDisobedience on Substack | @aravosis | Facebook | Instagram | LinkedIn. John Aravosis is the Executive Editor of AMERICAblog, which he founded in 2004. He has a joint law degree (JD) and masters in Foreign Service from Georgetown; and has worked in the US Senate, World Bank, Children's Defense Fund, the United Nations Development Programme, and as a stringer for the Economist. He is a frequent TV pundit, having appeared on the O'Reilly Factor, Hardball, World News Tonight, Nightline, AM Joy &amp; Reliable Sources, among others. John lives in Washington, DC. John's article archive.","sameAs":["http://aravosis.wpengine.com","https://www.facebook.com/aravosis","https://twitter.com/aravosis"],"url":"https://americablog.com/author/john-aravosis"}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//americablog.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/americablog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Freshlife (Americablog edit) v.0.1" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://americablog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-754367-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["americablog.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-754367-1", {"anonymize_ip":true});
</script>

<script type='text/javascript' src='https://americablog.com/wp-content/themes/freshlife_americablog/includes/js/jquery.min.js?ver=1.4.2' id='jquery-js'></script>
<script type='text/javascript' src='https://americablog.com/wp-content/themes/freshlife_americablog/includes/js/superfish.js?ver=1.4.2' id='jquery-superfish-js'></script>
<script type='text/javascript' src='https://americablog.com/wp-content/themes/freshlife_americablog/includes/js/custom.js?ver=1.4.2' id='jquery-custom-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0' id='gpone-button-js'></script>
<link rel="https://api.w.org/" href="https://americablog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://americablog.com/wp-json/wp/v2/posts/146819" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americablog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americablog.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://americablog.com/?p=146819' />
<link rel="alternate" type="application/json+oembed" href="https://americablog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgay.americablog.com%2F2021%2F10%2Fcolin-powells-mixed-legacy.html" />
<link rel="alternate" type="text/xml+oembed" href="https://americablog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgay.americablog.com%2F2021%2F10%2Fcolin-powells-mixed-legacy.html&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.43.0" /> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">



<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9870013758757186" crossorigin="anonymous" type="text/javascript"></script>

<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(27,26,73,.88);}</style>

<meta name="p:domain_verify" content="4e36fecbe993a0ff27dd13e764df4a70" />

<script data-cfasync="true" type='text/javascript' src="https://platform.twitter.com/widgets.js?ver=1.0"></script>

<script type="application/javascript">var _prum={id:"5166d16ee6e53db172000005"};var PRUM_EPISODES=PRUM_EPISODES||{};PRUM_EPISODES.q=[];PRUM_EPISODES.mark=function(b,a){PRUM_EPISODES.q.push(["mark",b,a||new Date().getTime()])};PRUM_EPISODES.measure=function(b,a,b){PRUM_EPISODES.q.push(["measure",b,a,b||new Date().getTime()])};PRUM_EPISODES.done=function(a){PRUM_EPISODES.q.push(["done",a])};PRUM_EPISODES.mark("firstbyte");(function(){var b=document.getElementsByTagName("script")[0];var a=document.createElement("script");a.type="text/javascript";a.async=true;a.charset="UTF-8";a.src="//rum-static.pingdom.net/prum.min.js";b.parentNode.insertBefore(a,b)})();</script>

<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-146819 single-format-standard unknown">

<div id="fb-root"></div>
<script data-cfasync="true">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="wrapper">
<div id="top">
<ul id="page-nav" class="topnav"><li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://americablog.com/contribute">Contribute</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276"><a href="/cdn-cgi/l/email-protection#6f0c00011b0e0c1b2f0e020a1d060c0e0d030008410c0002">Contact/Tips</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://americablog.com/about-us">About Us</a></li>
</ul>
<div id="search">

<form action="/search/" id="cse-search-box">
<input type="hidden" name="cx" value="partner-pub-9870013758757186:3395396029" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" class="field" />
<input name="sa" value="Search" class="submit btn" type="image" src="https://americablog.com/wp-content/themes/freshlife_americablog/images/icon-search.gif" />
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script> </div> 
<div class="clear"></div>
</div> 
<div id="header">
<a href="https://americablog.com"><img alt="Gay" id="logo" data-src="https://americablog.com/wp-content/themes/freshlife_americablog/images/logo_gay.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://americablog.com/wp-content/themes/freshlife_americablog/images/logo_gay.png" alt="Gay" id="logo"/></noscript></a>
<div class="header-logoad">
<div id="text-51" class="widget widget_text"> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9870013758757186" crossorigin="anonymous"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9870013758757186" data-ad-slot="6822353947"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> </div>
<div class="clear"></div>
</div> 
<div id="cat-menu">
<ul id="cat-nav" class="nav">
<li id="menu-item-128907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-128907"><a href="http://americablog.com">Home</a></li>
<li id="menu-item-143862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143862"><a href="http://americablog.com/tag/podcast">Podcasts</a></li>
<li id="menu-item-141996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141996"><a href="http://americablog.com/tag/petition">ACTION: Petitions</a></li>
<li id="menu-item-140144" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-140144"><a href="https://americablog.com/tag/donald-trump">Trump</a></li>
<li id="menu-item-141997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141997"><a href="http://americablog.com/tag/russia">Russia</a></li>
<li id="menu-item-69855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69855"><a href="https://gay.americablog.com">LGBT</a>
<ul class="sub-menu">
<li id="menu-item-94751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94751"><a href="http://americablog.com/tag/gay-marriage">Marriage</a></li>
<li id="menu-item-103516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103516"><a href="http://americablog.com/tag/2016-elections">2016</a></li>
<li id="menu-item-94603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94603"><a href="http://americablog.com/tag/doma">DOMA</a></li>
<li id="menu-item-94601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94601"><a href="http://americablog.com/tag/enda">ENDA</a></li>
<li id="menu-item-95060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95060"><a href="http://americablog.com/tag/transgender">Trans</a></li>
<li id="menu-item-94602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94602"><a href="http://americablog.com/tag/dadt">DADT</a></li>
</ul>
</li>
<li id="menu-item-60353" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-60353"><a href="https://americablog.com/tag/video">Videos</a>
<ul class="sub-menu">
<li id="menu-item-93075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93075"><a href="http://americablog.com/tag/jon-stewart">Jon Stewart</a></li>
<li id="menu-item-93077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93077"><a href="http://americablog.com/tag/stephen-colbert">Stephen Colbert</a></li>
<li id="menu-item-121209" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121209"><a href="https://americablog.com/tag/john-oliver">John Oliver</a></li>
<li id="menu-item-93255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93255"><a href="http://americablog.com/tag/rachel-maddow">Rachel Maddow</a></li>
</ul>
</li>
<li id="menu-item-69857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69857"><a href="http://fun-stuff.americablog.com">Fun Stuff</a>
<ul class="sub-menu">
<li id="menu-item-93074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93074"><a href="http://americablog.com/tag/jon-stewart">Jon Stewart</a></li>
<li id="menu-item-93076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93076"><a href="http://americablog.com/tag/stephen-colbert">Stephen Colbert</a></li>
<li id="menu-item-121208" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-121208"><a href="https://americablog.com/tag/john-oliver">John Oliver</a>
<ul class="sub-menu">
<li id="menu-item-105389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105389"><a href="http://americablog.com/about-us">Author Archives</a>
<ul class="sub-menu">
<li id="menu-item-105390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105390"><a href="http://americablog.com/author/john-aravosis">John Aravosis</a></li>
<li id="menu-item-139068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139068"><a href="http://americablog.com/author/anhvinh-doanvo">Anhvinh Doanvo</a></li>
<li id="menu-item-105396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105396"><a href="http://americablog.com/author/jon-green">Jon Green</a></li>
<li id="menu-item-105395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105395"><a href="http://americablog.com/author/mark-thoma">Dr. Mark Thoma, MD</a></li>
<li id="menu-item-125247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125247"><a href="http://americablog.com/author/james-neimeister">James Neimeister</a></li>
<li id="menu-item-95089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95089"><a href="http://americablog.com/author/max-mills">Max Mills</a></li>
<li id="menu-item-95088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95088"><a href="http://americablog.com/author/lucas-ropek">Lucas Ropek</a></li>
<li id="menu-item-105393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105393"><a href="http://americablog.com/author/becca-morn">Becca Morn</a></li>
<li id="menu-item-124970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124970"><a href="http://americablog.com/author/chris-trejbal">Chris Trejbal</a></li>
<li id="menu-item-105394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105394"><a href="http://americablog.com/author/ariana-chomitz">Ariana Chomitz</a></li>
<li id="menu-item-105397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105397"><a href="http://americablog.com/author/chris-andoe">Chris Andoe</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="social-nav">
<div class="fb-like" data-href="http://facebook.com/AMERICAbloggay" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-height="21"></div>
<a href="https://twitter.com/americabloggay" class="twitter-follow-button" data-show-count="true">Follow @americabloggay</a>
<script data-cfasync="true">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=&quot;//platform.twitter.com/widgets.js&quot;;fjs.parentNode.insertBefore(js,fjs);}}(document,&quot;script&quot;,&quot;twitter-wjs&quot;);</script>

</li>
</ul>
</div> 
<div id="content">
<div id="breadcrumbs">
<a href="https://americablog.com">Home</a>
<a href="https://gay.americablog.com">Gay</a> Colin Powell&#8217;s mixed legacy </div>
<h1 class="entry-title">Colin Powell&#8217;s mixed legacy</h1>
<div class="entry-meta">
<abbr title="October 18, 2021 at 11:59 am">10/18/21 11:59am</abbr> by <a href="https://americablog.com/author/john-aravosis" title="Posts by John Aravosis" rel="author">John Aravosis</a> <span class="entry-comment"><span>Comments Off<span class="screen-reader-text"> on Colin Powell&#8217;s mixed legacy</span></span> </span>
</div> 
<div class="clear"></div>
<div class="entry-social">
<span class="fb-button">
<div class="fb-like" data-href="https://gay.americablog.com/2021/10/colin-powells-mixed-legacy.html" data-send="false" data-layout="button_count" data-width="85" data-show-faces="false" data-height="20"></div>
</span>
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Colin Powell&#8217;s mixed legacy" data-url="https://gay.americablog.com/2021/10/colin-powells-mixed-legacy.html" data-via="AMERICAblogGay" data-related="AMERICAblogGay:News and opinion about gay LGBT politics in the US and abroad,AMERICAblog:News and opinion about US politics from a Democratic perspective,Aravosis:Democratic blogger and gay rights advocate">Tweet</a>
<script data-cfasync="true" type="text/javascript">reddit_url='https://gay.americablog.com/2021/10/colin-powells-mixed-legacy.html';</script>
<script data-cfasync="true" type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script>
<div id="g-plusone-small">

<div class="g-plusone" data-size="small"></div>
</div>
</div> 
<div class="clear"></div>
<div class="entry">
<div class="post-ad">
<div id="text-50" class="widget widget_text"> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9870013758757186" data-ad-slot="6734670133"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> </div>
<p>Today&#8217;s show is all about Colin Powell&#8217;s death from complications associated with Covid, and his mixed legacy as an African-American trailblazer, who was the first Black US Secretary of State, Chairman of the Joint Chiefs, and National Security Adviser, who also had a few blots on his record, including his support for banning gays from the military (Powell successfully sabotaged President Clinton&#8217;s effort to repeal the gay ban), and his now-infamous speech to the United Nations justifying the second Iraq War by claiming that Saddam Hussein had weapons of mass destruction, when he did not.</p>
<p>This is one of our premium episodes. You can listen to a free excerpt here, and then, if the spirit moves you,&nbsp;<a href="https://www.patreon.com/posts/57551983" rel="noreferrer noopener" target="_blank">head on over to Patreon and become a patron</a>. Thanks so much.</p>
<iframe style="width: 100%; height: 200px; border: 0 none;" scrolling="no" data-src="https://www.art19.com/shows/a3531870-5d1d-41e3-b12b-9cae68082e63/episodes/d4f81ca0-35e7-41cf-bd1a-54a34bc6f6e4/embed" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
<p></p>
<div class="clear"></div>
</div> 
<div class="pagination">
<div class="left"></div>
<div class="right"><a href="https://gay.americablog.com/2021/09/the-history-of-dont-ask-dont-tell.html" rel="prev">Next Older Post</a></div>
<div class="clear"></div>
</div> 
<div class="authorbox">
<p> <strong><a href="https://americablog.com/author/john-aravosis" title="Posts by John Aravosis" rel="author">John Aravosis</a></strong><br />
<b><a href="https://cyberdisobedience.substack.com/">CyberDisobedience on Substack</a> | <a href="https://twitter.com/aravosis">@aravosis</a> | <a href="https://www.facebook.com/aravosis">Facebook</a> | <a href="https://www.instagram.com/aravosis">Instagram</a> | <a href="https://www.linkedin.com/in/aravosis/">LinkedIn</a></b>. John Aravosis is the Executive Editor of AMERICAblog, which he founded in 2004. He has a joint law degree (JD) and masters in Foreign Service from Georgetown; and has worked in the US Senate, World Bank, Children's Defense Fund, the United Nations Development Programme, and as a stringer for the Economist. He is a frequent TV pundit, having appeared on the O'Reilly Factor, Hardball, World News Tonight, Nightline, AM Joy &amp; Reliable Sources, among others. John lives in Washington, DC. <a rel="author" href="/author/john-aravosis">John's article archive</a>.</p>
<div class="clear"></div>
</div> 
<div class="entry-bottom">

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f0f0baa58873ce8"></script>


 
 
<div class="entry-related-posts">
<div class="entry-social">
<h3>Share This Post</h3>
<span class="fb-button">
<div class="fb-like" data-href="https://gay.americablog.com/2021/10/colin-powells-mixed-legacy.html" data-send="false" data-layout="button_count" data-width="85" data-show-faces="false" data-height="20"></div>
</span>
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Colin Powell&#8217;s mixed legacy" data-url="https://gay.americablog.com/2021/10/colin-powells-mixed-legacy.html" data-via="AMERICAblogGay" data-related="AMERICAblogGay:News and opinion about gay LGBT politics in the US and abroad,AMERICAblog:News and opinion about US politics from a Democratic perspective,Aravosis:Democratic blogger and gay rights advocate">Tweet</a>
<script data-cfasync="true" type="text/javascript">reddit_url='https://gay.americablog.com/2021/10/colin-powells-mixed-legacy.html';</script>
<script data-cfasync="true" type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script>

<div id="g-plusone-small">

<div class="g-plusone" data-size="small"></div>
</div>

<script type="text/javascript" data-cfasync="true">
						  (function() {
						    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
						    po.src = 'https://apis.google.com/js/plusone.js';
						    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
						  })();
						</script>
<div class="clear"></div>
</div>
<script type="text/javascript">
					<!--
					//OBSTART:do_NOT_remove_this_comment
					/* var OutbrainPermaLink="https://gay.americablog.com/2021/10/colin-powells-mixed-legacy.html";
					if(typeof(OB_Script)!='undefined'){OutbrainStart();} else {
					var OB_PlugInVer="7.0.0.0_Regular";;var OB_raterMode="stars";var OB_recMode="rec";var OBITm="1347292044";var OB_Script=true;var OB_langJS="http://widgets.outbrain.com/lang_en.js";document.write(unescape("%3Cscript src='http://widgets.outbrain.com/OutbrainRater.js' type='text/javascript'%3E%3C/script%3E"));} */
					//OBEND:do_NOT_remove_this_comment
					//-->
					</script>

</div>  
<div class="clear"></div>

<a name="add-comment"></a>
<div class="body-contentad">
<div class="widget-ads widget">
<a href=""><img src="" alt="" /></a>
</div><div class="widget-ads widget">
<a href=""><img src="" alt="" /></a>
</div><div class="widget-ads widget">
<a href=""><img src="" alt="" /></a>
</div> </div>
<div class="clear" style="margin-bottom:10px;"></div>
</div> 

<div class="comments-box">
<a name="comments" id="comments"></a>

<div class="body-contentad">
<div class="widget-ads widget">
<a href=""><img src="" alt="" /></a>
</div><div class="widget-ads widget">
<a href=""><img src="" alt="" /></a>
</div><div class="widget-ads widget">
<a href=""><img src="" alt="" /></a>
</div> <div class="clear"></div>
</div>
</div> 
</div> 
<div id="sidebar">
<div id="text-42" class="widget widget_text"> <div class="textwidget"><p><br />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-9870013758757186" data-ad-slot="1023711282" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div><div id="text-52" class="widget widget_text"><h3 class="widget-title">JOIN OUR EMAIL ACTION LIST</h3> <div class="textwidget"><p><script type='text/javascript' src='https://d3rse9xjbp8270.cloudfront.net/at.js' crossorigin='anonymous'></script></p>
<div class="ngp-form" data-form-url="https://secure.everyaction.com/v1/Forms/7yYnzNXaHUKqh5u5ieutag2" data-fastaction-endpoint="https://fastaction.ngpvan.com" data-inline-errors="true" data-fastaction-nologin="true" data-databag-endpoint="https://profile.ngpvan.com" data-databag="everybody" data-mobile-autofocus="false"></div>
</div>
</div><div id="text-46" class="widget widget_text"><h3 class="widget-title">JOIN OUR NEW SUBSTACK NEWSLETTER</h3> <div class="textwidget"><p><a href="https://cyberdisobedience.substack.com/">CyberDisobedience</a>:<br />
<iframe style="border: 1px solid #EEE; background: white;" frameborder="0" scrolling="no" data-src="https://cyberdisobedience.substack.com/embed" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
</div>
</div><div id="text-36" class="widget widget_text"><h3 class="widget-title">SUBSCRIBE TO OUR PODCAST</h3> <div class="textwidget"><p><center></center><u><a href="https://itunes.apple.com/us/podcast/unpresidented-podcast-empowering-the-resistance/id1273397009"><img alt="" width="275" height="275" data-srcset="https://americablog.com/wp-content/uploads/2020/08/new-unpresidented-podcast-logo.jpg 275w, https://americablog.com/wp-content/uploads/2020/08/new-unpresidented-podcast-logo-160x160.jpg 160w, https://americablog.com/wp-content/uploads/2020/08/new-unpresidented-podcast-logo-200x200.jpg 200w, https://americablog.com/wp-content/uploads/2020/08/new-unpresidented-podcast-logo-42x42.jpg 42w, https://americablog.com/wp-content/uploads/2020/08/new-unpresidented-podcast-logo-144x144.jpg 144w" data-src="https://americablog.com/wp-content/uploads/2020/08/new-unpresidented-podcast-logo.jpg" data-sizes="(max-width: 275px) 100vw, 275px" class="alignnone size-full wp-image-146199 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-146199" src="https://americablog.com/wp-content/uploads/2020/08/new-unpresidented-podcast-logo.jpg" alt="" width="275" height="275" srcset="https://americablog.com/wp-content/uploads/2020/08/new-unpresidented-podcast-logo.jpg 275w, https://americablog.com/wp-content/uploads/2020/08/new-unpresidented-podcast-logo-160x160.jpg 160w, https://americablog.com/wp-content/uploads/2020/08/new-unpresidented-podcast-logo-200x200.jpg 200w, https://americablog.com/wp-content/uploads/2020/08/new-unpresidented-podcast-logo-42x42.jpg 42w, https://americablog.com/wp-content/uploads/2020/08/new-unpresidented-podcast-logo-144x144.jpg 144w" sizes="(max-width: 275px) 100vw, 275px" /></noscript></a></u></p>
<p><u><a href="https://itunes.apple.com/us/podcast/unpresidented-podcast-empowering-the-resistance/id1273397009">Subscribe to our podcast</a></u> on iTunes, and our <u><a href="https://www.patreon.com/UnPresidentedPodcast">premium episodes on Patreon</a></u>.</p>
</div>
</div>
<div class="clear"></div>
</div> 
<div class="clear"></div>
<div id="footer">
<div id="footer-widget-5">
<div class="widget-ads widget">
<a href=""><img src="" alt="" /></a>
</div> </div>
<div id="footer-widget-1">
<div id="text-5" class="widget footer-widget widget_text"><h3 class="widget-title">Masthead</h3> <div class="textwidget">AMERICAblog News is a publication of AMERICAblog Media, LLC.<br><br>
Editor & Founder: <a href="https://aravosis.wpengine.com/author/john-aravosis">John Aravosis</a> | <a href="https://twitter.com/aravosis">@aravosis</a><br>
<br>
Writers:<br>
<a href="https://aravosis.wpengine.com/author/melissa-ryan">Melissa Ryan</a><br>
<a href="https://aravosis.wpengine.com/author/chris-trejbal">Chris Trejbal</a><br>
<a href="https://aravosis.wpengine.com/author/chris-andoe">Chris Andoe</a><br>
<a href="https://aravosis.wpengine.com/author/lucas-ropek">Lucas Ropek</a><br>
<br>
Join our <a href="https://actionnetwork.org/forms/stand-up-to-trump-join-our-email-action-list">email update/action list</a>.</div>
</div><div id="text-17" class="widget footer-widget widget_text"><h3 class="widget-title">AMERICAblog RSS Feeds</h3> <div class="textwidget"><p><a href="https://feeds.feedburner.com/AMERICAblog" rel="alternate" type="application/rss+xml"><img alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;<a href="https://feeds.feedburner.com/AMERICAblog" rel="alternate" type="application/rss+xml">News (everything)</a></p>
<p><a href="https://feeds.feedburner.com/AMERICAblogElections" rel="alternate" type="application/rss+xml"><img alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;<a href="https://feeds.feedburner.com/AMERICAblogElections" rel="alternate" type="application/rss+xml">Elections</a></p>
<p><a href="https://feeds.feedburner.com/AMERICAblogGay" rel="alternate" type="application/rss+xml"><img alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;<a href="https://feeds.feedburner.com/AMERICAblogGay" rel="alternate" type="application/rss+xml">LGBT</a></p>
<p><a href="https://feeds.feedburner.com/AMERICAblogVideo" rel="alternate" type="application/rss+xml"><img alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;<a href="https://feeds.feedburner.com/AMERICAblogVideo" rel="alternate" type="application/rss+xml">Video</a></p>
<p><a href="https://feeds.feedburner.com/AMERICAblogPets" rel="alternate" type="application/rss+xml"><img alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;<a href="https://feeds.feedburner.com/AMERICAblogPets" rel="alternate" type="application/rss+xml">Pets</a></p>
<p><a href="https://feeds.feedburner.com/AMERICAblogFunStuff" rel="alternate" type="application/rss+xml"><img alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" style="vertical-align:middle;border:0" data-src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;<a href="https://feeds.feedburner.com/AMERICAblogFunStuff" rel="alternate" type="application/rss+xml">Fun Stuff</a></p>
<a href="https://plus.google.com/104701505323983219606" rel="publisher">Google+</a></div>
</div> </div>
<div id="footer-widget-2">
<div id="archives-2" class="widget footer-widget widget_archive"><h3 class="widget-title">Archive</h3> <label class="screen-reader-text" for="archives-dropdown-2">Archive</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://americablog.com/2021/10'> October 2021 </option>
<option value='https://americablog.com/2021/09'> September 2021 </option>
<option value='https://americablog.com/2021/08'> August 2021 </option>
<option value='https://americablog.com/2021/07'> July 2021 </option>
<option value='https://americablog.com/2021/06'> June 2021 </option>
<option value='https://americablog.com/2021/05'> May 2021 </option>
<option value='https://americablog.com/2021/04'> April 2021 </option>
<option value='https://americablog.com/2021/03'> March 2021 </option>
<option value='https://americablog.com/2021/02'> February 2021 </option>
<option value='https://americablog.com/2021/01'> January 2021 </option>
<option value='https://americablog.com/2020/12'> December 2020 </option>
<option value='https://americablog.com/2020/11'> November 2020 </option>
<option value='https://americablog.com/2020/10'> October 2020 </option>
<option value='https://americablog.com/2020/09'> September 2020 </option>
<option value='https://americablog.com/2020/08'> August 2020 </option>
<option value='https://americablog.com/2020/07'> July 2020 </option>
<option value='https://americablog.com/2020/06'> June 2020 </option>
<option value='https://americablog.com/2020/05'> May 2020 </option>
<option value='https://americablog.com/2020/04'> April 2020 </option>
<option value='https://americablog.com/2020/03'> March 2020 </option>
<option value='https://americablog.com/2020/02'> February 2020 </option>
<option value='https://americablog.com/2020/01'> January 2020 </option>
<option value='https://americablog.com/2019/12'> December 2019 </option>
<option value='https://americablog.com/2019/11'> November 2019 </option>
<option value='https://americablog.com/2019/10'> October 2019 </option>
<option value='https://americablog.com/2019/09'> September 2019 </option>
<option value='https://americablog.com/2019/08'> August 2019 </option>
<option value='https://americablog.com/2019/07'> July 2019 </option>
<option value='https://americablog.com/2019/06'> June 2019 </option>
<option value='https://americablog.com/2019/05'> May 2019 </option>
<option value='https://americablog.com/2019/04'> April 2019 </option>
<option value='https://americablog.com/2019/03'> March 2019 </option>
<option value='https://americablog.com/2019/02'> February 2019 </option>
<option value='https://americablog.com/2019/01'> January 2019 </option>
<option value='https://americablog.com/2018/12'> December 2018 </option>
<option value='https://americablog.com/2018/11'> November 2018 </option>
<option value='https://americablog.com/2018/10'> October 2018 </option>
<option value='https://americablog.com/2018/09'> September 2018 </option>
<option value='https://americablog.com/2018/08'> August 2018 </option>
<option value='https://americablog.com/2018/07'> July 2018 </option>
<option value='https://americablog.com/2018/06'> June 2018 </option>
<option value='https://americablog.com/2018/05'> May 2018 </option>
<option value='https://americablog.com/2018/04'> April 2018 </option>
<option value='https://americablog.com/2018/03'> March 2018 </option>
<option value='https://americablog.com/2018/02'> February 2018 </option>
<option value='https://americablog.com/2018/01'> January 2018 </option>
<option value='https://americablog.com/2017/12'> December 2017 </option>
<option value='https://americablog.com/2017/11'> November 2017 </option>
<option value='https://americablog.com/2017/10'> October 2017 </option>
<option value='https://americablog.com/2017/09'> September 2017 </option>
<option value='https://americablog.com/2017/08'> August 2017 </option>
<option value='https://americablog.com/2017/07'> July 2017 </option>
<option value='https://americablog.com/2017/06'> June 2017 </option>
<option value='https://americablog.com/2017/05'> May 2017 </option>
<option value='https://americablog.com/2017/04'> April 2017 </option>
<option value='https://americablog.com/2017/03'> March 2017 </option>
<option value='https://americablog.com/2017/02'> February 2017 </option>
<option value='https://americablog.com/2017/01'> January 2017 </option>
<option value='https://americablog.com/2016/12'> December 2016 </option>
<option value='https://americablog.com/2016/11'> November 2016 </option>
<option value='https://americablog.com/2016/10'> October 2016 </option>
<option value='https://americablog.com/2016/09'> September 2016 </option>
<option value='https://americablog.com/2016/08'> August 2016 </option>
<option value='https://americablog.com/2016/07'> July 2016 </option>
<option value='https://americablog.com/2016/06'> June 2016 </option>
<option value='https://americablog.com/2016/05'> May 2016 </option>
<option value='https://americablog.com/2016/04'> April 2016 </option>
<option value='https://americablog.com/2016/03'> March 2016 </option>
<option value='https://americablog.com/2016/02'> February 2016 </option>
<option value='https://americablog.com/2016/01'> January 2016 </option>
<option value='https://americablog.com/2015/12'> December 2015 </option>
<option value='https://americablog.com/2015/11'> November 2015 </option>
<option value='https://americablog.com/2015/10'> October 2015 </option>
<option value='https://americablog.com/2015/09'> September 2015 </option>
<option value='https://americablog.com/2015/08'> August 2015 </option>
<option value='https://americablog.com/2015/07'> July 2015 </option>
<option value='https://americablog.com/2015/06'> June 2015 </option>
<option value='https://americablog.com/2015/05'> May 2015 </option>
<option value='https://americablog.com/2015/04'> April 2015 </option>
<option value='https://americablog.com/2015/03'> March 2015 </option>
<option value='https://americablog.com/2015/02'> February 2015 </option>
<option value='https://americablog.com/2015/01'> January 2015 </option>
<option value='https://americablog.com/2014/12'> December 2014 </option>
<option value='https://americablog.com/2014/11'> November 2014 </option>
<option value='https://americablog.com/2014/10'> October 2014 </option>
<option value='https://americablog.com/2014/09'> September 2014 </option>
<option value='https://americablog.com/2014/08'> August 2014 </option>
<option value='https://americablog.com/2014/07'> July 2014 </option>
<option value='https://americablog.com/2014/06'> June 2014 </option>
<option value='https://americablog.com/2014/05'> May 2014 </option>
<option value='https://americablog.com/2014/04'> April 2014 </option>
<option value='https://americablog.com/2014/03'> March 2014 </option>
<option value='https://americablog.com/2014/02'> February 2014 </option>
<option value='https://americablog.com/2014/01'> January 2014 </option>
<option value='https://americablog.com/2013/12'> December 2013 </option>
<option value='https://americablog.com/2013/11'> November 2013 </option>
<option value='https://americablog.com/2013/10'> October 2013 </option>
<option value='https://americablog.com/2013/09'> September 2013 </option>
<option value='https://americablog.com/2013/08'> August 2013 </option>
<option value='https://americablog.com/2013/07'> July 2013 </option>
<option value='https://americablog.com/2013/06'> June 2013 </option>
<option value='https://americablog.com/2013/05'> May 2013 </option>
<option value='https://americablog.com/2013/04'> April 2013 </option>
<option value='https://americablog.com/2013/03'> March 2013 </option>
<option value='https://americablog.com/2013/02'> February 2013 </option>
<option value='https://americablog.com/2013/01'> January 2013 </option>
<option value='https://americablog.com/2012/12'> December 2012 </option>
<option value='https://americablog.com/2012/11'> November 2012 </option>
<option value='https://americablog.com/2012/10'> October 2012 </option>
<option value='https://americablog.com/2012/09'> September 2012 </option>
<option value='https://americablog.com/2012/08'> August 2012 </option>
<option value='https://americablog.com/2012/07'> July 2012 </option>
<option value='https://americablog.com/2012/06'> June 2012 </option>
<option value='https://americablog.com/2012/05'> May 2012 </option>
<option value='https://americablog.com/2012/04'> April 2012 </option>
<option value='https://americablog.com/2012/03'> March 2012 </option>
<option value='https://americablog.com/2012/02'> February 2012 </option>
<option value='https://americablog.com/2012/01'> January 2012 </option>
<option value='https://americablog.com/2011/12'> December 2011 </option>
<option value='https://americablog.com/2011/11'> November 2011 </option>
<option value='https://americablog.com/2011/10'> October 2011 </option>
<option value='https://americablog.com/2011/09'> September 2011 </option>
<option value='https://americablog.com/2011/08'> August 2011 </option>
<option value='https://americablog.com/2011/07'> July 2011 </option>
<option value='https://americablog.com/2011/06'> June 2011 </option>
<option value='https://americablog.com/2011/05'> May 2011 </option>
<option value='https://americablog.com/2011/04'> April 2011 </option>
<option value='https://americablog.com/2011/03'> March 2011 </option>
<option value='https://americablog.com/2011/02'> February 2011 </option>
<option value='https://americablog.com/2011/01'> January 2011 </option>
<option value='https://americablog.com/2010/12'> December 2010 </option>
<option value='https://americablog.com/2010/11'> November 2010 </option>
<option value='https://americablog.com/2010/10'> October 2010 </option>
<option value='https://americablog.com/2010/09'> September 2010 </option>
<option value='https://americablog.com/2010/08'> August 2010 </option>
<option value='https://americablog.com/2010/07'> July 2010 </option>
<option value='https://americablog.com/2010/06'> June 2010 </option>
<option value='https://americablog.com/2010/05'> May 2010 </option>
<option value='https://americablog.com/2010/04'> April 2010 </option>
<option value='https://americablog.com/2010/03'> March 2010 </option>
<option value='https://americablog.com/2010/02'> February 2010 </option>
<option value='https://americablog.com/2010/01'> January 2010 </option>
<option value='https://americablog.com/2009/12'> December 2009 </option>
<option value='https://americablog.com/2009/11'> November 2009 </option>
<option value='https://americablog.com/2009/10'> October 2009 </option>
<option value='https://americablog.com/2009/09'> September 2009 </option>
<option value='https://americablog.com/2009/08'> August 2009 </option>
<option value='https://americablog.com/2009/07'> July 2009 </option>
<option value='https://americablog.com/2009/06'> June 2009 </option>
<option value='https://americablog.com/2009/05'> May 2009 </option>
<option value='https://americablog.com/2009/04'> April 2009 </option>
<option value='https://americablog.com/2009/03'> March 2009 </option>
<option value='https://americablog.com/2009/02'> February 2009 </option>
<option value='https://americablog.com/2009/01'> January 2009 </option>
<option value='https://americablog.com/2008/12'> December 2008 </option>
<option value='https://americablog.com/2008/11'> November 2008 </option>
<option value='https://americablog.com/2008/10'> October 2008 </option>
<option value='https://americablog.com/2008/09'> September 2008 </option>
<option value='https://americablog.com/2008/08'> August 2008 </option>
<option value='https://americablog.com/2008/07'> July 2008 </option>
<option value='https://americablog.com/2008/06'> June 2008 </option>
<option value='https://americablog.com/2008/05'> May 2008 </option>
<option value='https://americablog.com/2008/04'> April 2008 </option>
<option value='https://americablog.com/2008/03'> March 2008 </option>
<option value='https://americablog.com/2008/02'> February 2008 </option>
<option value='https://americablog.com/2008/01'> January 2008 </option>
<option value='https://americablog.com/2007/12'> December 2007 </option>
<option value='https://americablog.com/2007/11'> November 2007 </option>
<option value='https://americablog.com/2007/10'> October 2007 </option>
<option value='https://americablog.com/2007/09'> September 2007 </option>
<option value='https://americablog.com/2007/08'> August 2007 </option>
<option value='https://americablog.com/2007/07'> July 2007 </option>
<option value='https://americablog.com/2007/06'> June 2007 </option>
<option value='https://americablog.com/2007/05'> May 2007 </option>
<option value='https://americablog.com/2007/04'> April 2007 </option>
<option value='https://americablog.com/2007/03'> March 2007 </option>
<option value='https://americablog.com/2007/02'> February 2007 </option>
<option value='https://americablog.com/2007/01'> January 2007 </option>
<option value='https://americablog.com/2006/12'> December 2006 </option>
<option value='https://americablog.com/2006/11'> November 2006 </option>
<option value='https://americablog.com/2006/10'> October 2006 </option>
<option value='https://americablog.com/2006/09'> September 2006 </option>
<option value='https://americablog.com/2006/08'> August 2006 </option>
<option value='https://americablog.com/2006/07'> July 2006 </option>
<option value='https://americablog.com/2006/06'> June 2006 </option>
<option value='https://americablog.com/2006/05'> May 2006 </option>
<option value='https://americablog.com/2006/04'> April 2006 </option>
<option value='https://americablog.com/2006/03'> March 2006 </option>
<option value='https://americablog.com/2006/02'> February 2006 </option>
<option value='https://americablog.com/2006/01'> January 2006 </option>
<option value='https://americablog.com/2005/12'> December 2005 </option>
<option value='https://americablog.com/2005/11'> November 2005 </option>
<option value='https://americablog.com/2005/10'> October 2005 </option>
<option value='https://americablog.com/2005/09'> September 2005 </option>
<option value='https://americablog.com/2005/08'> August 2005 </option>
<option value='https://americablog.com/2005/07'> July 2005 </option>
<option value='https://americablog.com/2005/06'> June 2005 </option>
<option value='https://americablog.com/2005/05'> May 2005 </option>
<option value='https://americablog.com/2005/04'> April 2005 </option>
<option value='https://americablog.com/2005/03'> March 2005 </option>
<option value='https://americablog.com/2005/02'> February 2005 </option>
<option value='https://americablog.com/2005/01'> January 2005 </option>
<option value='https://americablog.com/2004/12'> December 2004 </option>
<option value='https://americablog.com/2004/11'> November 2004 </option>
<option value='https://americablog.com/2004/10'> October 2004 </option>
<option value='https://americablog.com/2004/09'> September 2004 </option>
<option value='https://americablog.com/2004/08'> August 2004 </option>
<option value='https://americablog.com/2004/07'> July 2004 </option>
<option value='https://americablog.com/2004/06'> June 2004 </option>
<option value='https://americablog.com/2004/05'> May 2004 </option>
<option value='https://americablog.com/2004/04'> April 2004 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> </div>
<div id="footer-widget-3">
</div>
<div id="footer-widget-4">
</div>
<div class="clear"></div>
</div> 
<div id="bottom">
<div class="left">
&copy; 2021 AMERICAblog Media, LLC. All rights reserved.  &middot; <span class="footer-rss"><a href="https://feeds.feedburner.com/AMERICAblogGay">Entries RSS</a></span>
</div> 
 
<div class="clear"></div>
</div> 
<script type='text/javascript' src='https://americablog.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.0' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://americablog.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-93b6WeVYdHXoc"
});
</script>
<noscript>
<div style="display:none;">
<img  border="0" height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-93b6WeVYdHXoc.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-93b6WeVYdHXoc.gif" border="0" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>


<div class="clear"></div>
</div> 
<input name='OBKey' type='hidden' value='MVMU0DMqZdpp8YMbNTpC/w==' /> <script LANGUAGE='JavaScript'>var OBCTm='1316657426220'; </script><script LANGUAGE='JavaScript' src="https://widgets.outbrain.com/claim.js"></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 551;
_sf_async_config.domain = "americablog.com"; /** CHANGE THIS **/
/** CONFIGURATION END **/
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement("script");
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute("src",
       (("https:" == document.location.protocol) ?
         "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" :
         "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != "function") ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0004/0463.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6a03b5fab9463823',m:'MC3kZIQViItTQ1dseGsPaZeTYWTAbgL_l2iB6THl3Ss-1634580494-0-Ac+D1AFUPhWBoyhuqDB8QBl4gj7EeY5sag5auUjxSlH5sNfxoZarBnubq9KL1wE1EA4YQj5XzY3mcadDX2ek3+CjfToEX+Sydd6InwqXRf4+KOfjdSOc0nABxgBsFjX2JIZSfBciETtzLNMwYVDrIOVAGHDftmXCnrvwiLiTpIhJ',s:[0x00c72cb7a3,0x3bd612cfee],}})();</script></body>
</html>